Massive Download of updated resources ...

Page 1 of 1 (13 items)
This post has 12 Replies | 1 Follower

Posts 1081
Martin Folley | Forum Activity | Posted: Wed, Apr 5 2017 7:46 AM

... 2.98 Gb ... taken several hours so far ... and nobody else has commented ... it must be me!

Looking at the list of resources in the home page (currently 2440 and counting) ... they all look like resources that I seem to remember hiding! 

Is anybody else seeing this?

Thanks.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 6508
Forum MVP
Lynden Williams | Forum Activity | Replied: Wed, Apr 5 2017 7:58 AM

When was the last time that you updated Logos? I got 34 resources updated yesterday, and I am on the Beta channel.

Everything ever written in Religion and Theology formatted for Logos Bible Software.Logos Youtube Channel

Posts 353
Virgil Buttram | Forum Activity | Replied: Wed, Apr 5 2017 8:24 AM

Something similar happened on one of my machines yesterday. This machine is used (and thus updated) less often. Two other machines that have Logos installed (and are used daily to weekly) did not have such massive downloads.

Perhaps something in the process that calculates the need for updates had a (temporary) glitch?

Posts 1081
Martin Folley | Forum Activity | Replied: Wed, Apr 5 2017 8:55 AM

I use Logos daily on this machine only ... and presumably it updates what is needed at that time. I also received a few updates yesterday as well.

Today I used the update resources command to trigger the download of a new resource that did not seem to have arrived (Chandler's sermon archive, which was gone on my orders page but not in my library)... I looked for one and found a deluge!

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1081
Martin Folley | Forum Activity | Replied: Wed, Apr 5 2017 8:57 AM

BTW currently at 2840 resources ... 

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1441
Rick Ausdahl | Forum Activity | Replied: Wed, Apr 5 2017 9:24 AM

I had 35 resources updated yesterday.  No update messages showing for me in Logos today.  The count your seeing seems crazy high.  Tongue Tied

Posts 25375
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Apr 5 2017 12:28 PM

Martin Folley:

BTW currently at 2840 resources ... 

Contact Customer Service ASAP as they should be able to establish what is happening.

Dave
===

Windows 10 & Android 8

Posts 602
Bill Anderson | Forum Activity | Replied: Wed, Apr 5 2017 12:37 PM

Martin Folley:

... 2.98 Gb ... taken several hours so far ... and nobody else has commented ... it must be me!

Looking at the list of resources in the home page (currently 2440 and counting) ... they all look like resources that I seem to remember hiding! 

Is anybody else seeing this?

Thanks.

This happened to me on one of my Windows tablets. I had a 1+GB download on Monday and a 1.8GB download yesterday. Over 2000 resources were updated.

Posts 751
Dale E Heath | Forum Activity | Replied: Wed, Apr 5 2017 4:02 PM

I did my first update since Sunday and got 51 updates, about half were ME.

Dale Heath

Posts 1081
Martin Folley | Forum Activity | Replied: Thu, Apr 6 2017 12:23 AM

I had to close the lid on my MBP, and I have just started again ...

Currently 63% of 2.98Gb, and initially 3000+ resources in the homepage list ... but now it has suddenly started showing only a few, where the list is no longer populating.

Patience is at an end ... Hmm ... time to try canceling and re-starting etc.

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 1081
Martin Folley | Forum Activity | Replied: Thu, Apr 6 2017 12:42 AM

Restarted ... now downloading a percentage of 1.09 Gb ... but doing it remarkably quickly.

My library shows pretty much what it should do ... the number of resources indicates no new downloads (other than the sermon archive) ... and sorting by the 'last updated' column indicated that nothing was updated either!

... 5 minutes later ... all back to normal .. and no sign of yesterday ... ho mum ... 

2010 17" MBP with High Sierra, iPad4 with iOS10.

Posts 28121
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Apr 6 2017 7:22 AM

It sounds to me like there may have been some sort of corruption. This could be the application data files OR your hard drive itself. Have you run any diagnostics on your drive? Have you installed any other new software or made any system changes recently?

OSX & iOS | Logs |  Install

Posts 3355
Milkman | Forum Activity | Replied: Thu, Apr 6 2017 8:44 AM

I had 246 MB of updates an application update and 5 resources and the whole process took about 10 minutes.

mm.

mm.

Page 1 of 1 (13 items) | RSS