Printing Without Footnotes

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 76
Frank Dornik | Forum Activity | Posted: Sat, Apr 15 2017 1:09 AM

When printing a chapter of my Bible (NASB0, how do I eliminate the printing of the footnotes at the bottom of each page?  Is there a setting I can turn off?

Posts 21604
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Apr 15 2017 1:21 AM

Frank Dornik:

When printing a chapter of my Bible (NASB0, how do I eliminate the printing of the footnotes at the bottom of each page?  Is there a setting I can turn off?

Disable showing footnotes on the page before clicking the Print button

Posts 76
Frank Dornik | Forum Activity | Replied: Sat, Apr 15 2017 3:58 AM

Thank you, Graham

Posts 10
G.E. | Forum Activity | Replied: Mon, Apr 22 2019 6:15 PM

I tried this, and it does not work. Footnotes are still displaying in the RTF file.

i unclicked the "Show Footnotes on Page" setting, and ensured there was no tick.

Even in the visual filter icon, I un-clicked everything.

I am using Logos 8 latest.

Posts 21604
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Apr 23 2019 12:20 AM

G.E.:
I tried this, and it does not work. Footnotes are still displaying in the RTF file.

Interesting.

The original issue was reported against using the Print command - and this still seems to work as I explained above.

However I agree that if you choose the option to Save to RTF (or send to Word) then you do get Footnotes whether they are selected or not.

I'll explore this further.

Posts 21604
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Apr 23 2019 1:26 AM

G.E.:

I tried this, and it does not work. Footnotes are still displaying in the RTF file.

i unclicked the "Show Footnotes on Page" setting, and ensured there was no tick.

If you set "Copy Footnotes" to "No" in Program Settings you won't get footnotes in the exported document.

But I do find it strange that the "Print" function operates differently to the "Export" function. I'll see if I can get a comment on that from Faithlife.

Edit: I've cross-posted in https://community.logos.com/forums/t/180886.aspx - hopefully we'll get a response there.

Posts 76
Frank Dornik | Forum Activity | Replied: Tue, Apr 23 2019 9:41 AM

Thank you for investigating this for me, Graham!  Please let me know if you discover more.  Thank you!  Frank

Posts 10
G.E. | Forum Activity | Replied: Fri, May 24 2019 1:18 AM

Graham Criddle:

If you set "Copy Footnotes" to "No" in Program Settings you won't get footnotes in the exported document.

Graham, thanks so much for that. I will save me much time, as I frequently need to export to MS Word, and I've previously had to laboriously remove the footnotes one by one. For some reason, even Microsoft Word's procedure for totally removing all footnotes never seemed to work on files created by Logos.

Page 1 of 1 (8 items) | RSS