Bug: Septuagint Reader's Edition not working

Page 1 of 1 (6 items)
This post has 5 Replies | 1 Follower

Posts 1504
Forum MVP
Fr Devin Roza | Forum Activity | Posted: Tue, Apr 25 2017 2:17 AM

In Beta 4, the Reader's Edition feature on the Lexham Greek-English Septuagint is not working. Turning the Reader's Edition on or off doesn't do anything, regardless of whether you are using Word Lists or the built in counter.

Posts 1504
Forum MVP
Fr Devin Roza | Forum Activity | Replied: Tue, Apr 25 2017 7:58 AM

And when I right click on words, the lemmas are not present....

I see the resource was last updated on the 13th of April. I'm guessing that's when this problem was introduced, and that it is resource related, rather than a Beta error. 

Posts 24847
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Apr 25 2017 10:43 AM

Fr Devin Roza:
I see the resource was last updated on the 13th of April.

This is the Swete edition. The non-Swete is OK.

Fr Devin Roza:
And when I right click on words, the lemmas are not present....

They are labelled as Manuscript!

Dave
===

Windows & Android

Posts 1504
Forum MVP
Fr Devin Roza | Forum Activity | Replied: Tue, Apr 25 2017 11:27 AM

Dave Hooton:

This is the Swete edition. The non-Swete is OK.

Yes, it was the Swete edition.

Dave Hooton:

They are labelled as Manuscript!

Looks like it! Surprise

Posts 37
LogosEmployee
Isaiah | Forum Activity | Replied: Tue, Apr 25 2017 1:34 PM

I've identified the source of the problem and will work to get a fixed version out as soon as possible.

Thanks for reporting this, Fr. Roza!

Posts 1504
Forum MVP
Fr Devin Roza | Forum Activity | Replied: Wed, Apr 26 2017 2:13 AM

Thanks, Isaiah!

Page 1 of 1 (6 items) | RSS