screen issue

Page 1 of 1 (5 items)
This post has 4 Replies | 2 Followers

Posts 213
Anthony U | Forum Activity | Posted: Fri, May 12 2017 4:03 AM

Every time I hit the home button to go to my home page, my screen becomes pink and fuzzy.

See here:

Thanks.

Posts 22658
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, May 12 2017 4:20 AM

Anthony U:
Every time I hit the home button to go to my home page, my screen becomes pink and fuzzy.

Are you able to post a screenshot showing this?

Are you running on Windows or Mac? Which versions of Operating Systems?

What video adapter are you using?

Posts 213
Anthony U | Forum Activity | Replied: Fri, May 12 2017 8:11 AM

funny - I did attach a screen shot but the pink fuzzies didn't get captured!

I'll try again when I get home - thanks Graham

Posts 5615
Todd Phillips | Forum Activity | Replied: Fri, May 12 2017 9:18 AM

Sounds like a video driver issue.  You probably won't be able to get a screen capture of it if that's the case.  Make sure your video driver is up to date.  You should report what hardware you're using.

Faithlife support may know of particular issues related to particular video cards/drivers.

Wiki Links: Enabling Logging / Detailed Search Help - MacBook Pro (2014), ThinkPad E570

Posts 28245
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, May 12 2017 9:51 AM

Anthony U:
Every time I hit the home button to go to my home page, my screen becomes pink and fuzzy.

I am completely confused. What does your screen shot (of the Logos forums) have to do with the Logos 7 desktop? Just trying to make sure we understand your problem. 

OSX & iOS | Logs |  Install

Page 1 of 1 (5 items) | RSS