crash when searching for text with blue foreground

Page 1 of 1 (4 items)
This post has 3 Replies | 0 Followers

Posts 141
Ken Guenther | Forum Activity | Posted: Sat, Mar 27 2010 6:32 AM | Locked

In Logos 4.0c, I can consistently cause L4 to crash when I do a search for any text with a blue foreground.  I believe that this crash may be related to the fact that I have personalized one of my highlighting styles to use a blue foreground (blue text), but I am not sure.   My logs are attached.

1616.Logos4.log

6661.Logos4Crash.txt

Posts 463
George Allakhverdyan | Forum Activity | Replied: Mon, Mar 29 2010 1:22 PM | Locked

Ken Guenther:

In Logos 4.0c, I can consistently cause L4 to crash when I do a search for any text with a blue foreground.  I believe that this crash may be related to the fact that I have personalized one of my highlighting styles to use a blue foreground (blue text), but I am not sure.   My logs are attached.

1616.Logos4.log

6661.Logos4Crash.txt

Can you be more specific with "do a search for any text" are you talking about a basic search or a bible search, or searching in a resource with Ctrl+F? Maybe a screenshot could clarify?

Posts 141
Ken Guenther | Forum Activity | Replied: Tue, Mar 30 2010 12:34 AM | Locked

George Allakhverdyan:

Ken Guenther:

In Logos 4.0c, I can consistently cause L4 to crash when I do a search for any text with a blue foreground.  I believe that this crash may be related to the fact that I have personalized one of my highlighting styles to use a blue foreground (blue text), but I am not sure.   My logs are attached.

1616.Logos4.log

6661.Logos4Crash.txt

Can you be more specific with "do a search for any text" are you talking about a basic search or a bible search, or searching in a resource with Ctrl+F? Maybe a screenshot could clarify?

 

The crash occurs whether I am doing a basic search or a Bible search.     I have included a link to a screen capture video.

http://www.screencast.com/t/M2EzZDA0MzQ

Posts 141
Ken Guenther | Forum Activity | Replied: Thu, Apr 1 2010 10:33 PM | Locked

In Logos 4.0c Beta 2, this crash no longer occurs.  Thanks for the fix.

Page 1 of 1 (4 items) | RSS