The Black Screen

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 634
Pastor Michael Huffman | Forum Activity | Posted: Mon, Mar 29 2010 11:06 AM

Does anyone else experience the "not responding" black screen for just a moment when you are changing layouts? I know of a person that does and Logos says it is because they recommend a minimum of 512MB video and he has only a 325MB video. But I have over a 1700MB video card. So I am not sure why I am experienceing this. Like I said, it is just when I am changing layouts and just for a moment. Any suggestions? However, I do experience the black screen at startup when I have a particular layout coming up. Thanks.

Pastor Michael Huffman, Th.A Th.B Th.M

Posts 81
Daniel R. Smith | Forum Activity | Replied: Mon, Mar 29 2010 11:13 AM

Yeah, I get it now and then. And I have all the recommended PC specs. All I do is minimize and then restore the program, and the black goes away.

Sounds like a rendering problem within the program.

May the Lord bless you and keep you.

Posts 1210
Ward Walker | Forum Activity | Replied: Mon, Mar 29 2010 6:17 PM

Same here...I've got lots of horsepower in my top-end PC, so it is a "feature" of L4, probably has something to do with it's WPS foundation.

Posts 3844
Floyd Johnson | Forum Activity | Replied: Mon, Mar 29 2010 7:11 PM

Same here - wait a few seconds and it goes away, but still startling when it happens.

Blessings,
Floyd

Pastor-Patrick.blogspot.com

Posts 3163
Dominick Sela | Forum Activity | Replied: Tue, Mar 30 2010 3:50 AM

I have been having a problem for about a month where, when I re-log in to my desktop, with it set to require password when screen saver comes on, AND when it is set to power off my 2 monitors, the screens just go black.  Sometimes they come back in 15 seconds, some times 5 minutes, sometimes never, I have to power off and on.  Others have this problem on the Internet, but it seems to be from a wide variety of sources.

It sounds similar to this issue, which is why I posted. Right now I do not let my display properties influence power off of the displays, and I have not had the problem for about 4 days.  I also have an updated driver from NVidia, could be that too.

So one small tip, be sure your video drivers are at the very latest per the manufacturer's web site.  Video drivers are notoriously buggy.

Very perplexing tracking these things down.

Posts 634
Pastor Michael Huffman | Forum Activity | Replied: Tue, Mar 30 2010 5:02 AM

Yes, this certainly does seem like a problem with Logos, not with people's hardware as they want to claim. I do wish Logos would fix some more core problems with the software.

Pastor Michael Huffman, Th.A Th.B Th.M

Posts 634
Pastor Michael Huffman | Forum Activity | Replied: Tue, Mar 30 2010 5:06 AM

Yes, it certainly does see, that it is a problem with the software and not people's hardware, as they want to claim. I do wish that Logos would fix more of it's core operation problems that it has., My Father has Logos 4 and his gets slower with every update. It has gotten so bad that he is contemplating turning auto update off, so it does not get slower. From what I understand Logos 4 was suppose to fix the slow problem of 3, it did at first, but not now. Please Logos, fix these problems!!!!!!!!!!!!!!!!!!!!!

Pastor Michael Huffman, Th.A Th.B Th.M

Page 1 of 1 (7 items) | RSS