A-16A--Won't Copy and Paste

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 10
David Whitaker | Forum Activity | Posted: Tue, Mar 30 2010 10:09 AM

In the past, I've been able to right click on a selected text and hit copy, then paste into my Word doc. Since this upgrade, I can't do that. When I go to "paste" it, it simply gives me a "<" mark. 3364.Archive.zip

Posts 10552
Forum MVP
Jack Caviness | Forum Activity | Replied: Tue, Mar 30 2010 2:01 PM

This will probably not make you feel any better, but it worked for me. Did you try if more than once? I have had copy failure before, but that was from the Windows version under Parallels. I just blamed that on Windows.

Posts 394
Fernando A Gonzalez | Forum Activity | Replied: Tue, Mar 30 2010 7:48 PM

David Whitaker:
When I go to "paste" it, it simply gives me a "<" mark. 


Same thing happens to me...

Posts 1874
Alan Macgregor | Forum Activity | Replied: Wed, Mar 31 2010 3:51 AM

In my experience this happens sometimes when I am trying to copy either Greek or Hebrew but it isn't a problem in English. I mentioned this before in the forum and Tim said that he would file a bug for it.

My work around, for what it's worth, is


  1. select the text that I want to copy
  2. right click to bring up the menu and click copy to copy the selected text to the clipboard.
  3.  Then paste into Word.

It works for me. Hope it helps.

Every blessing


iMac Retina 5K, 27": 4GHz; 16GB RAM;MacOS 10.12.2; 1TB FD; Logos 7

MacBook Air 13.3": 1.8GHz; 4GB RAM; MacOS 10.12.2; 256GB SSD; Logos 7

iPad Pro 32GB WiFi iOS 10.2

iPhone 5s 32GB iOS 10.2

Posts 10
David Whitaker | Forum Activity | Replied: Wed, Mar 31 2010 8:19 AM

Unfortunately, that's what I've been doing all along. But here's the strange thing, your posts got me thinking and I tried copying out of other books. Not that I've tried every book or Bible in my library, but I'm able to copy/paste from every book except ESV Bible. I should have tried some alternative books earlier, but didn't think that would be an issue. Of course, I use ESV in my message prep, so hopefully that bug can get discovered and fixed.

Thank you, everyone, for your assistance.

Posts 4645
Forum MVP
Mike Binks | Forum Activity | Replied: Wed, Mar 31 2010 8:51 AM

Hi David

Just did a quick check here and found that ESV copies ok using Alan's method and by Cmd C Cmd V.

Looks like it might be particular to your set up. I hope the techs can spot something in your logs.

Tootle pip


Posts 1246
David Mitchell | Forum Activity | Replied: Wed, Mar 31 2010 10:33 AM

There are some known issues with pasting into Microsoft Word, and pasting footnotes into Pages does not currently work. We're working on both issues. In the meantime, if you have Word, but not Pages, you should be able to paste your text from Logos into TextEdit, and then copy it from there into Word.

David Mitchell
Development Lead

Posts 10
David Whitaker | Forum Activity | Replied: Wed, Mar 31 2010 12:02 PM

Thanks for all of your help. I did a little bit more exploring and found a few things:

  • the issue seems to be with ESV and not with the other Bibles (at least that I've tried)
  • using the cmd c/v or right click and copy reference doesn't make a difference
  • ESV does paste into "Pages" fine--though without footnotes
  • when I try to paste into "Word," I only get the "<" sign
  • however, when "paste options" comes up in Word, if I choose "text only," the text does appear. "keep source formatting" or "match destination formatting" do not work, however--same "<" sign.

Hope that helps--thank you, everyone, for your responses

Posts 8
Nathan Klier | Forum Activity | Replied: Thu, Apr 1 2010 4:46 AM

The same thing happens to me copy and pasting ESV into powerpoint for MAC.     Maybe this is what we get for using a Microsoft program on MAC?   

Page 1 of 1 (9 items) | RSS