16a crash while inactive

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 89
Robin Lee | Forum Activity | Posted: Wed, Mar 31 2010 3:45 PM

I find that 16a often crash when the software is inactive after 5 minutes or so.

This is a fresh log after it crash.

 

2806.Archive.zip

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Mar 31 2010 4:04 PM

Robin:

Can you confirm with us what version of the Alpha you are running? It will say at the top of the window. Could you give us an idea of what it is you are doing when this occurs? I understand L4 is in active at this time, but what else are you typically doing on the machine? Do you have other programs open? Is there any consistency aside from the status of Logos 4 being inactive, and it taking approximately  five minutes to crash. One more question, are you typically working out of a layout? Thank you.

 

Posts 89
Robin Lee | Forum Activity | Replied: Wed, Mar 31 2010 4:29 PM

It is the 16a.

I basically open the program and I just let the program sit there with the homepage. I did not do anything. After a while of inactive, it crashes. The crash is very consistent every time being inactive with the homepage.

I have Microsoft Word, Firefox, Endnote and Arcobat open together with Logos.

Posts 89
Robin Lee | Forum Activity | Replied: Wed, Mar 31 2010 5:01 PM

Here is another log that crash after inactive for 20 minutes to be exact. This time I opened the library and typed "James" and chose "New American Commentary on James." The book opened and I let it sit.

 

2538.Archive 2.zip

Posts 37
Doug Bassett | Forum Activity | Replied: Wed, Mar 31 2010 10:18 PM

Same issue here with A16a

Posts 1246
David Mitchell | Forum Activity | Replied: Thu, Apr 1 2010 7:59 AM

I'm logging this in our bug database. Thanks for the logs.

David Mitchell
Development Lead
Faithlife

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 1 2010 8:27 AM

Doug:

Could you post logs for us? Instructions are here http://community.logos.com/forums/t/6731.aspx

 

Page 1 of 1 (7 items) | RSS