Logos 7.8 first version hang

Page 1 of 1 (10 items)
This post has 9 Replies | 0 Followers

Posts 101
Dan Langston | Forum Activity | Posted: Thu, Jul 27 2017 7:17 PM

I've tried to type in update now for the 7.8 fix, but it keeps hanging.

I'm on a 2011 macbook air

Here is the log file

2727.LogosLogs.danlangston.20170727-202043.zip

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jul 27 2017 7:39 PM

Dan Langston:
I've tried to type in update now for the 7.8 fix, but it keeps hanging.

Try manually installing. See my signature line. 

OSX & iOS | Logs |  Install

Posts 101
Dan Langston | Forum Activity | Replied: Thu, Jul 27 2017 9:02 PM

I did a manual install, but it still won't show any progress. 

5270.LogosLogs.danlangston.20170727-225937.zip

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 28 2017 4:38 AM

Dan Langston:
I did a manual install, but it still won't show any progress.

I am confused as to what you are reporting. I <thought> you were reporting that you couldn't update to the newest engine. Your first logs indicate that you were running the first release, while the second logs indicate that it has already been updated. In that sense, all "progress" has been made. 

I do see an error in the second logs, but it is beyond my ability to assess fully. I did find something of interest though. Some questions: 

  • What kind of drive do you have (traditional or SSD)?
  • How large is the drive?
  • How much free space?
  • Have you tried restarting the computer? 

OSX & iOS | Logs |  Install

Posts 101
Dan Langston | Forum Activity | Replied: Fri, Jul 28 2017 5:20 AM

Thanks for your help.  

SSD drive

128 GB

13 GB

Yes

I did restart the computer and reinstall.  It finally worked after the third time of deleting logos, restarting, and then reinstalling, After all night of indexing it's working.

Posts 22083
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Jul 28 2017 6:07 AM

Glad you have it working

Dan Langston:
13 GB

For the future - its worth being aware that the minimum amount of recommended free disk space is 30GB (https://www.logos.com/system-requirements) as space it taken up when indexing etc.

You may find further problems in the future so if you can clear up some space that would be helpful - but appreciate they could be a challenge.

Posts 101
Dan Langston | Forum Activity | Replied: Fri, Jul 28 2017 6:23 AM

Yes

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 28 2017 7:54 AM

Dan Langston:
It finally worked after the third time of deleting logos, restarting, and then reinstalling, After all night of indexing it's working.

For clarification: What did you delete? Did you simply move the app icon to the trash? In any case, there is a good chance your issue was due to lack of space on your drive. 

OSX & iOS | Logs |  Install

Posts 101
Dan Langston | Forum Activity | Replied: Fri, Jul 28 2017 2:15 PM

I deleted the whole program.  I have been moving files since the install to free up more space because that was probably the issue. I'm now at 20 GB free space so getting there. Thanks again for your help.

Posts 27801
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Jul 28 2017 6:04 PM

Dan Langston:
I deleted the whole program.

Logos = Application "program" + Data Files. The data files, including resources, are much larger than the "program." 

OSX & iOS | Logs |  Install

Page 1 of 1 (10 items) | RSS