Help Me Please I've lost everything!

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 6
Richard W. Rowe | Forum Activity | Posted: Thu, Apr 1 2010 10:01 AM

I tried to follow the steps to collect logs for the Mac, which I am now not sure if I did this correctly or not, but I now no longer have a library.  I initially started with "updating your files" taking for ever to basically no Logos 4 at all.  Please help me get back to my original problem.

Posts 182
Deborah Mickens | Forum Activity | Replied: Thu, Apr 1 2010 10:47 AM

Richard,

I have gotten in touch with our Mac Support Department and someone will be getting in touch with you. Additionally, I have removed your phone number from your post for your own security. If you would prefer to talk with someone by email at Logos, Mac Support can be reached at MacSupport@logos.com or by phone at 800-875-6467 and ask to speak to anyone in Mac Support.

Deborah Mickens

Logos Bible Software, Marketing

dmickens@logos.com

Deborah Mickens
Logos Bible Software, Marketing
dmickens@logos.com

Posts 6
Richard W. Rowe | Forum Activity | Replied: Thu, Apr 1 2010 12:27 PM

Thank You, Deborah.  Would you have any idea when they will contact me?

Deborah Mickens:

Richard,

I have gotten in touch with our Mac Support Department and someone will be getting in touch with you. Additionally, I have removed your phone number from your post for your own security. If you would prefer to talk with someone by email at Logos, Mac Support can be reached at MacSupport@logos.com or by phone at 800-875-6467 and ask to speak to anyone in Mac Support.

Deborah Mickens

Logos Bible Software, Marketing

dmickens@logos.com

 

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 1 2010 2:10 PM

richardwrowe@insightbb.com:

I tried to follow the steps to collect logs for the Mac, which I am now not sure if I did this correctly or not, but I now no longer have a library.  I initially started with "updating your files" taking for ever to basically no Logos 4 at all.  Please help me get back to my original problem.

Richard:

What was it you were trying to create logs for? Where is it you are seeing that your library is missing? When you click the Library button (the book icon, next to the house icon) does it come up blank? If so try typing in the command bar (just to the right of the spy glass) update resources, and hit enter. You will see "checking for updates" to the right of the command bar. If there are updates it will indicate this with a Logos4 Icon at the top of the screen next to the time on the menu at the top of the screen.

 

 

 

Page 1 of 1 (4 items) | RSS