Crash, after update of Verbum 7, macOS Sierra, won't index, won't load homepage

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 17
Disciple96 | Forum Activity | Posted: Tue, Aug 8 2017 9:12 PM

I'm having trouble but only on my MacBook Air, not on my Mac mini, both running macOS Sierra, the latest updates on both machines. I had no trouble with Verbum on either one until tonight after Verbum downloaded an update on the MacBook Air. After the update I restarted Verbum so it could index and that's when it froze. No homepage loaded, no indexing happening. This has been going on for hours now. I've uninstalled, reinstalled, restarted the laptop, searched for troubleshooting helps. Downloaded the logging utility. Will post the logs here.

This is frustrating. I have a project due Thursday (writing this late Tuesday night) and had counted on being able to use Verbum on the laptop for it. Help, please. Thank you!

Posts 17
Disciple96 | Forum Activity | Replied: Tue, Aug 8 2017 9:16 PM

Just now opened Verbum and got further than before. Got a layout to open but then it froze. Tried to close part of the layout and got the spinning beach ball of death. Maybe I have too many layouts. I'll delete some. If and when I can get back into Verbum to do that. Argh.

Posts 17
Disciple96 | Forum Activity | Replied: Wed, Aug 9 2017 9:51 AM
Problem solved! I went to the Report a Problem (Mac) page and opened a chat window. Tommy helped me and all we had to do was go to the Activity Monitor and force quit Verbum and the indexer from there. Then I restarted Verbum and everything was fine. I'm so glad! Gotta bunch of work to do now. Thank you, Logos Customer Service, you rock! :)
Posts 27941
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Aug 10 2017 5:09 AM


OSX & iOS | Logs |  Install

Page 1 of 1 (4 items) | RSS