Logos 7.10 Upgrade didn't work on Windows 10 v1703 (Creators Update)

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 11777
Forum MVP
Mark Barnes | Forum Activity | Posted: Wed, Sep 13 2017 1:25 AM

(This might be a false alarm, as I had similar symptoms with Evernote and Notepad++)

I had Logos 7.9 open last night, and when I returned to my PC this morning, there was a prompt to restart. I did so, and got this (except the black bar was actually white):

I closed, and tried again, and this time got:

That left me with an unusable installation. There was no download link for Windows in the announcement post, so I guessed this one. Upon running the installer I wound up with the same as the first screenshot, but this time re-starting Logos doesn't give me the error message, just again returns me to the same screenshot.

Everything was OK after a reboot.

6685.Logos.log

4201.DigitalLibraryInstall.log

Posts 18362
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, Sep 13 2017 3:50 AM

Hi Mark

Might this be related to Philana's comment at https://community.logos.com/forums/t/148255.aspx 

Graham

Posts 203
Paul Meathrel | Forum Activity | Replied: Wed, Sep 13 2017 8:42 AM

Installation on same version of Windows worked fine for me. Maybe you had an MSI pending a reboot?

Page 1 of 1 (3 items) | RSS
Copyright 1992-2015 Faithlife / Logos Bible Software.