Looking for the Updates to A17

Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 37
Dr. Bill Moulden, M.Div., D. Min. | Forum Activity | Posted: Mon, Apr 5 2010 2:58 PM

Is it just me or is anyone else missing out on the updates? I have A16 but did not get A16a and now there seems to be no attempt at getting A17. Any suggestions (besides turning the automatic update on, which I did)?

Posts 1246
David Mitchell | Forum Activity | Replied: Mon, Apr 5 2010 3:05 PM

There were issues with automatic updates in Alpha 16. Try manually downloading Alpha 17 from http://www.logos.com/logos4mac

David Mitchell
Development Lead
Faithlife

Posts 228
Stephen | Forum Activity | Replied: Mon, Apr 5 2010 5:00 PM

you could also try typing "update Now" in the command bar

Posts 14
Richard Gliddon | Forum Activity | Replied: Mon, Apr 5 2010 11:53 PM

Hi David,

As Logos 4 didn't automatically update to Alpha 17, I went to your suggested link. Downloaded a dmg file and ran it, but now it has disappeared and only runs Alpha 16, which wants to index my files which it has already done for 16. I was running 16a but it has disappeared. When I have a look at the newly downloaded dmg file it is date stamped December 2009! Alpha 17 is nowhere to be found. nay suggestions?

 

Richard Gliddon

Posts 1246
David Mitchell | Forum Activity | Replied: Tue, Apr 6 2010 8:19 AM

I'm not quite sure what you mean by "disappeared", but the most straightforward thing to do would be to delete your copy of Logos 4 (don't worry: all your user data is stored elsewhere), then re-download Alpha 17 and try again.

David Mitchell
Development Lead
Faithlife

Page 1 of 1 (5 items) | RSS