Dropping Support for iOS 10.0 and below

Page 2 of 2 (24 items) < Previous 1 2
This post has 23 Replies | 1 Follower

Posts 27451
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Nov 29 2017 1:45 PM

Ed Espiritu:
Apple won’t update the older iPad mini unless it has more than the minimum memory.

I still don't understand your post. I do understand that the highest available operating system for the original iPad mini is iOS 9. FWIW - the device is five years old and is considered "Obsolete" by Apple. 

What did you mean by "unless it has more than the minimum memory?" That was what was confusing. 

OSX & iOS | Logs |  Install

Posts 51
Eduardo Espiritu | Forum Activity | Replied: Wed, Nov 29 2017 2:41 PM

I'll try.

Posts 51
Eduardo Espiritu | Forum Activity | Replied: Wed, Nov 29 2017 2:46 PM

Same message on iTunes as on iPad.  I'll bring it to the store and have them do it, next. Doing a full backup now.

Posts 236
Mikko Paavola | Forum Activity | Replied: Thu, Nov 30 2017 2:48 AM

Ed Espiritu:

Same message on iTunes as on iPad.  I'll bring it to the store and have them do it, next. Doing a full backup now.

It won't update. iPad Mini (the 1st edition) doesn't support iOS 10 or 11. The storage space amount doesn't affect that. It's the iPad model that is too old.
https://en.wikipedia.org/wiki/List_of_iOS_devices

But you can continue to use the current version of Logos app also in your iPad Mini.

Faithlife Connect + several Base Packages + Luther's Works, etc.
Lenovo ThinkPad Yoga 260, Win 10 Pro, Intel Core i7-6500U, 16GB RAM, 256GB SSD, Intel HD Graphics 520.
iPhone 7 Plus.

Page 2 of 2 (24 items) < Previous 1 2 | RSS