Page 1 of 1 (5 items)
This post has 4 Replies | 1 Follower

Posts 72
John Crupper | Forum Activity | Posted: Tue, Dec 19 2017 10:27 AM

I'm using an older Fire (HDX 7, circa 2014) and the new app shows on the Amazon app store as not compatible. Just wondering if this can be confirmed as the Fire OS from then no longer providing functionality needed for the new and revised Logos app.

Thanks,

John

Posts 13368
Forum MVP
Mark Barnes | Forum Activity | Replied: Tue, Dec 19 2017 11:02 AM

The Android version requirements for the new version of the Logos app is Android 5.0 or above. I believe the HDX 7” is a 2013 Model, which can only be updated to FireOS 4.5.5.3, which is the equivalent to Android 4.4. 

Posts 72
John Crupper | Forum Activity | Replied: Tue, Dec 19 2017 11:04 AM

Thanks, Mark.

I was guessing that was what was going on. Just wanted to confirm.

Again, thanks!

John

Posts 3667
BillS | Forum Activity | Replied: Tue, Dec 19 2017 11:15 AM

The app runs treat on my last generation (early 2017) Fire 10. If you're interested, the Fire Tablets are on sale right now:

Grace & Peace,
Bill


Asus GF63 8RD, I-7 8850H, 32GB RAM, 1TB SSD, 2TB HDD, NVIDIA GTX 1050Max
Samsung S9+, 64GB
Fire 10HD 64GB 7th Gen

Posts 72
John Crupper | Forum Activity | Replied: Tue, Dec 19 2017 11:16 AM

Thanks, Bill. I've been looking at that and debating an 8".

Page 1 of 1 (5 items) | RSS