Unable to apply topics to article

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 204
Roland Hofbauer | Forum Activity | Posted: Wed, Dec 27 2017 7:45 AM

Ich erhalte beim Kompilieren eines Persönlichen Buches immer die Fehlermeldung "Unable to apply topics to article" - weiß aber nicht, was ich dagegen tun kann - kann mir jemand weiterhelfen?

Posts 2851
Sascha John | Forum Activity | Replied: Thu, Dec 28 2017 12:33 AM

Hallo Roland

das bedeutet, dass du einen leeren Absatz als Überschrift formatiert hast. das passiert

1. Wenn du suche alle fett formatierten und ersetze durch Überschrift 1

2. Du aus Versehen den Absatz mit markierst

3. Weil Word Bock hat den Absatz als Überschrift zu markieren Wink (also keine sichtbaren Gründe)

Am einfachsten siehst du es wenn du die Navigationsleiste anzeigen lässt und durch das Dokument scrollst da wo eine leere Überschrift ist, ist dein Täter.

mit suchen ^p^p und ersetzen mit ^p kannst du solange suchen bis da nur noch 1 steht.

In den meisten Fällen hilft das

Posts 204
Roland Hofbauer | Forum Activity | Replied: Thu, Dec 28 2017 2:23 AM

Hallo Sascha,

Danke für die Hilfe - hat geklappt.

Es wurden zwar noch Fehler angeführt (ungültige Schriftarten - interessanterweise hab ich die im Word-Dokument gar nicht verwendet und sie wurden auch bei einer Suche nicht gefunden), aber - das Buch wurde kompiliert.

Interessanterweise jedoch ohne Inhaltsverzeichnis (das ich in Word eingefügt habe - was etwas schade ist). Keine Ahnung warum.

Danke nochmals

Posts 2851
Sascha John | Forum Activity | Replied: Thu, Dec 28 2017 4:22 AM

Das mit dem Inhaltsverzeichniss versteh ich auch nicht, ging früher...

bei Schriftarten gibt's zwei Möglichkeiten bei Word

1. Datei/Optionen/erweitert/Schriftarten ersetzen...da die Schriftarten permanent wechseln

2. alles markieren und Schriftart "Times New Roman" oder was du willst einstellen (Fußnoten nicht vergessen)

Posts 302
Bernhard | Forum Activity | Replied: Mon, Jan 1 2018 11:24 AM

Roland Hofbauer:
Interessanterweise jedoch ohne Inhaltsverzeichnis (das ich in Word eingefügt habe - was etwas schade ist). Keine Ahnung warum.

Ein Inhaltsverzeichnis, was du in Word eingefügt hast, wird von Logos gelöscht. Ich bin nicht sicher, aber der Grund ist vielleicht, dass du es ja nicht mehr brauchst. Wenn du die Überschriften korrekt als solche in Word markiert hast, kannst du ja einfach in Logos das Inhaltsverzeichnis von der Seite her aufklappen:

Posts 204
Roland Hofbauer | Forum Activity | Replied: Mon, Jan 1 2018 11:31 AM

Danke für den Hinweis! Es stimmt. Das Inhaltsverzeichnis ist seitlich integriertYes

Posts 2851
Sascha John | Forum Activity | Replied: Tue, Jan 2 2018 12:47 AM

danke Bernhard für die Info das muss was neues sein, denn früher wurde des Inhaltsverzeichnis angezeigt

Posts 9
Jonas | Forum Activity | Replied: Wed, Apr 4 2018 8:07 AM

Hallo zusammen,

bei mir gibt es drei Varianten. 

1. Das Inhaltsverzeichnis ist normal vorhanden und an der Seite. 

2. Das Inhaltsverzeichnis ist nur an der Seite vorhanden. 

3. Das Inhaltsverzeichnis ist gar nicht vorhanden. 

Wie ist es möglich, immer die 1. Option zu erhalten? Hat da jemand eine Idee? Smile

Posts 2851
Sascha John | Forum Activity | Replied: Wed, Apr 4 2018 8:47 AM

das Inhaltsverzeichniss ist der TOC spricht alles was du als Überschrift 1,2,3...usw in Word formatierst sollte links zu sehen sein

Page 1 of 1 (9 items) | RSS