Bug: Cannot delete a collection

Page 1 of 1 (7 items)
This post has 6 Replies | 2 Followers

Posts 7
Victor Dela Cruz | Forum Activity | Posted: Sun, Dec 31 2017 11:47 AM

Is anyone else experiencing problems with deleting a collection? When I right click on a collection to delete it, nothing is happening (Win. 10, Intel i7-7600 CPU @ 280Ghz, 64-bit OS, x-64  based processor).

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Sun, Dec 31 2017 12:53 PM

Are you using a non-English interface?

Dave
===

Windows & Android

Posts 7
Victor Dela Cruz | Forum Activity | Replied: Sun, Dec 31 2017 3:10 PM

Hi, Dave. I am using an English interface. 

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Jan 2 2018 5:55 PM

If this applies to deleting any collection then some logs will be useful. After enabling logging, perform a couple of deletes in Logos then upload the compressed Log folder.

Dave
===

Windows & Android

Posts 7
Victor Dela Cruz | Forum Activity | Replied: Tue, Jan 2 2018 9:09 PM

Thanks, Dave. Funny but I just checked and it is working now again. I am not sure how but I think it may have something to do with my indexing. If I remember correctly, Logos was doing indexing in the background when I tried deleting unwanted collections. Again, not sure if the two are even related but I'm good now.

Posts 24928
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jan 3 2018 12:57 PM

Victor Dela Cruz:
Again, not sure if the two are even related

I managed to delete a collection of two resources where one was being indexed, so I'm not sure either. But you are back to normal and that's what counts.

Dave
===

Windows & Android

Posts 18
Bruce Cullom | Forum Activity | Replied: Wed, Mar 21 2018 11:14 PM

Deleting a Collection in Logos 7

Go to Tools/Collections

Under "Collections" click on "Open"

Scroll down until you find the name of the Collection you wish to delete -- then right click it and select "delete."

Page 1 of 1 (7 items) | RSS