Logos iPad app not syncing all highlights with Desktop or iPhone

Page 1 of 1 (4 items)
This post has 3 Replies | 1 Follower

Posts 8
Blake D. | Forum Activity | Posted: Tue, Jan 9 2018 6:13 PM

Good Evening Gurus!

I've spent the last two hours trying to figure out why the highlights on a resource I am reading on my iPad are not syncing across platforms- neither desktop or iPhone. The highlights are not going to the Logos Web document either.

I've closed/logged out and back in on everything that allows it. Restarted the iPad. Force synced the desktop. Check my visual settings, etc. 

I've also "everything" searched them from the desktop, manually combed through the note files, verified my highlights are set to resource specific.

Checked through the forums...

The only wrinkle I can think that might cause it is that I have to be disconnected from wifi when I'm using it because of my work place. So I am offline when I am making the highlights. Could that be it? And if so- how can I push all my stuff out to the desktop?

Hoping I wake up tomorrow and they are miraculously all synced up.

Any ideas? 

Posts 22658
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 11 2018 2:24 AM

Blake D.:
Hoping I wake up tomorrow and they are miraculously all synced up.

From my Android phone they sync'd within a minute to my desktop, whether done offline or online.

Dave
===

Windows & Android

Posts 22658
Forum MVP
Dave Hooton | Forum Activity | Replied: Thu, Jan 11 2018 2:31 AM

Blake D.:
verified my highlights are set to resource specific.

On both the device and desktop ie. in device Settings >> "Document for Highlights" is that resource-specific?

Dave
===

Windows & Android

Posts 8
Blake D. | Forum Activity | Replied: Fri, Jan 12 2018 12:33 PM
Everything came back synced up after a couple days. I did check the settings in the device and it was set correctly like you suggested. The only thing that I can think of was that I did a few sessions offline and that temporarily messed it up. I've done tons online via the device that went straight across platforms- but going offline must have been a wrinkle- I spent a few sessions highlighting back online, checked a few days later and all was as it should've been. Thanks for your time everyone!
Page 1 of 1 (4 items) | RSS
Copyright 1992-2015 Faithlife / Logos Bible Software.