copying "LORD" becomes "Lord" when pasted

Page 1 of 1 (16 items)
This post has 15 Replies | 1 Follower

Posts 4
Ann Childress | Forum Activity | Posted: Tue, Apr 20 2010 10:09 AM

I need my Scripture quotations to include the all capitalized "LORD" and "GOD," but when I copy "LORD" it pastes as "Lord." This just will not work! Any help will be appreciated. Thanks, Ann

Posts 347
Mitch Davis | Forum Activity | Replied: Tue, Apr 20 2010 10:30 AM

Ann,

I could not duplicate your problem. I just used the copy/paste feature and it came out precisely as used in my (NASB95) Bible.

Posts 271
Don | Forum Activity | Replied: Tue, Apr 20 2010 1:48 PM
What word processor are you using? Normally those words are spelled with Small Caps On. They are not typed in all caps.
Posts 4
Ann Childress | Forum Activity | Replied: Tue, Apr 20 2010 1:55 PM

I am using Windows 7.

Posts 4508
Robert Pavich | Forum Activity | Replied: Tue, Apr 20 2010 2:05 PM

Ann,

there probably is a setting in your word processor that needs to be changed.

For example: In Word 2007, you click the "big orange ball" on the upper left of word, then you choose "word options" and then you choose the advanced screen.

On that screen there is an option to "retain source formatting." make sure that's checked...see below.

 

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 4
Ann Childress | Forum Activity | Replied: Tue, Apr 20 2010 2:19 PM

 

Thank you so much! On mine I went to advanced: Pasting from other programs: Keep text only

and it works! Again, thank you, Ann

Posts 1596
Allen Browne | Forum Activity | Replied: Tue, Apr 20 2010 5:26 PM

I have the same problem in Windows 7.

Even with the Word 2007 Options for pasting set to "Keep Source Formatting (Default)", and "Full Formatting" under Copy Bible in Logos 4, Deut 6:4 comes across as Lord (i.e. small caps are not retained when pasted.)

Posts 18125
Rosie Perera | Forum Activity | Replied: Tue, Apr 20 2010 5:54 PM

Allen Browne:

I have the same problem in Windows 7.

Even with the Word 2007 Options for pasting set to "Keep Source Formatting (Default)", and "Full Formatting" under Copy Bible in Logos 4, Deut 6:4 comes across as Lord (i.e. small caps are not retained when pasted.)

Make sure that "Keep Source Formatting" setting you verified is the one for "Pasting from other programs" as opposed to "within the same document" or "between documents."

Posts 540
Randall Cue | Forum Activity | Replied: Mon, Apr 26 2010 3:50 PM

I have all the settings just as you have them, Rosie and I am not getting Lord in small caps for Deut 6:4 ESV to Word 2007.

Soli Deo Gloria

Randy

Posts 1596
Allen Browne | Forum Activity | Replied: Mon, Apr 26 2010 7:47 PM

Yep: that's the settings I have, Rosie.

Since posting, I've switched to Word 2010 (RTM), but it has the same problem.

(OS is Win 7 64 bit.)

Posts 18125
Rosie Perera | Forum Activity | Replied: Tue, Apr 27 2010 1:49 AM

Allen and Randall:

I cannot reproduce this problem with Deut 6:4 in the ESV. It copies over to Word 2007 for me with small caps preserved. Even if I change Word's setting to "Keep text only" it still pastes in LORD (it turns it to all caps instead of small caps). I am using Logos 4.0c Beta 6.

What version of Logos are you each using? Maybe this is a problem that was fixed in 4.0c??

What CBV style are you using? (Allen, I know you said "Full Formatting" but there isn't one of precisely that name; there's "Fully Formatted" which is probably what you meant; regardless, could you copy/paste here the definition codes for the style you're using? (drop down the CBV style menu, right click on the style you've selected, click Edit Style and then copy/paste everything from the style definition).

Do you get the same results regardless of whether you use Ctrl+C to copy from a Bible window or click the Copy button in Copy Bible Verses and then paste into Word, or if you click the "Copy and Paste" button/

Posts 540
Randall Cue | Forum Activity | Replied: Tue, Apr 27 2010 8:31 AM

Rosie,

I'm using version 4.0b SR-2(4.02.3.8750). If I use Ctrl+C the text copies correctly. Of course the verse refenence is then down in a footnote and not with the text. The text does not copy correctly (no small caps) if I use the copy Bible verse tool either by hitting the "copy" button or the "copy and paste" button. I hope this is resolved in 4.0c.

Soli Deo Gloria

Randy

Posts 23984
Forum MVP
MJ. Smith | Forum Activity | Replied: Tue, Apr 27 2010 2:41 PM

RandallCue:
if I use the copy Bible verse tool either by hitting the "copy" button or the "copy and paste" button. I hope this is resolved in 4.0c.

Check the release notes - I think this was a known problem which has been fixed.

Orthodox Bishop Hilarion Alfeyev: "To be a theologian means to have experience of a personal encounter with God through prayer and worship."

Posts 1596
Allen Browne | Forum Activity | Replied: Tue, Apr 27 2010 4:50 PM

Same version of Logos as RandallCue (4.02.3.8750), on Windows Ultimate 7 64-bit (6.1.7600.)

My Language in Windows (and in Word) is set to "English (Australian)" if that makes any difference.

Tested with Copy Bible set to Fully Formatted. (I normally use Simple Paragraphs, but same result.)

Thanks for answering, Rosie. Perhaps it will right itself when 4.0c comes out.

Posts 18125
Rosie Perera | Forum Activity | Replied: Tue, Apr 27 2010 8:06 PM

MJ. Smith:

RandallCue:
if I use the copy Bible verse tool either by hitting the "copy" button or the "copy and paste" button. I hope this is resolved in 4.0c.

Check the release notes - I think this was a known problem which has been fixed.

I looked through all the release notes for the 4.0c betas and none of them mentioned this specifically, though there were a couple of fixed related to copy/paste formatting in the rich text editors, so perhaps something they did there fixed this. In any event, it is working for me, on 4.0c beta 6.

Wait until 4.0c ships and then try it again. If not, then it must be some configuration specific problem and we'll have to dig deeper to figure it out.

Posts 38
Douglas Stolberg | Forum Activity | Replied: Mon, Oct 8 2012 12:48 PM

I've just discovered this problem in Word2010 also. I changed the settings in "File>Options>Advanced>Cut,copy,paste>Pasting from other programs" and it solves the problem as long as "Merge Formatting" is NOT selected.

Somehow the Merge option removes the capitalization of the entire word and only capitalizes the first letter.

I was also using the paste short cut of "Control+V" and the options setting determined what was pasted. If I used the "Right Click" menu, I had the option of either of the three choices and the "Merge" choice always removes the capitalization.

Page 1 of 1 (16 items) | RSS