slide background file location

Page 1 of 1 (18 items)
This post has 17 Replies | 1 Follower

Posts 174
Bob Brannon | Forum Activity | Posted: Tue, Feb 20 2018 1:58 PM

How do I find out the file name and media type and location for a background of a slide for which I cannot remember where I got the background?  Is it even possible?

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Tue, Feb 20 2018 3:39 PM

Is this from a media collection inside Proclaim?

If you go to Media > Browse Media, there will be a section on the left that is strictly an area for media items used in the currently open presentation.  That would be the easiest way to locate the name of the background.

If you don't remember which presentation the media item was used in, the quickest  way to locate that would be to browse through your presentations at https://documents.logos.com  .  You can change from your name to your presentation group, and quickly glance through your presentations that way. 

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 9:24 AM

Hi Justin,

Yes, it is in Proclaim.  I looked as you described and I do not see the background, even though it is on a song slide already, in the presentation in question (Feb 25, 2018).  I unchecked everything on the left except for the items in the open presentation and I do not see the background.

Any other suggestions?

Blessings, Bob

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Feb 21 2018 9:54 AM

What song slide?  They appear to be all custom uploaded backgrounds, except for the songs Standing on the Promises and How Great Are You Lord.  Are they missing from your Group Uploads?

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 10:52 AM

Thanks for following up on this Justin.  The song is Create In Me a Clean Heart, the second one.  I wanted to use that background for the revised first slide, but could not find it.  Yes, it is missing from my group uploads.

I just now added back the 2nd after revising the 1st.

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Feb 21 2018 11:35 AM

Try searching your entire group uploads for "prayer".   It's the current tag to that background.

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 11:46 AM

Actually I had already done that.  It brings up the background from the first listing of the song for 2/25 but not the second, which is what I need.

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 12:16 PM

I had to get the presentation ready for tonight's practice so I saved the background I wanted and then applied it to the revised song.  So the second song is no longer there.  But I would still appreciate an answer, if there is a workable one.

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Feb 21 2018 12:56 PM

How about Prayer1?  I'm a little confused, are either of these two images what you are looking for?

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 1:12 PM

Wow, now I am confused too.  I do not have half the items listed under February 25 that you do.  Including, I only have prayer1 because as I mentioned in my last post, I just uploaded it before posting

What's up with the difference between your listing for February 25 and mine?.

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Feb 21 2018 2:00 PM

That's strange Bob.  Could you shutdown and reload Proclaim, and let us know if those missing categories regenerate for you?

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 2:02 PM

Actually I had shutdown before your last message and then reloaded before sending you my last message.

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Feb 21 2018 2:12 PM

Does this happen if you open other presentations as well?

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 2:19 PM

Just checked.  Yes.  And oddly, it is even worse on a different machine I just accessed remotely.

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Feb 21 2018 2:47 PM

Hello,

Can we try closing Proclaim, and removing a file, and then letting the program regenerate it?

You'll want to open a file explorer, and type in %localappdata% in the address field.  Then go to Proclaim > Data > (randomly named folder) > MediaManager , and delete the MediaManager.db


Then reload Proclaim, and see if it's resolves the problem.

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 4:07 PM

That took care of it on both machines, thank you.  What would that have been all about?

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Feb 21 2018 4:58 PM

It looks like some older user uploaded files didn't get encoded by the MediaManager when we updated how it functions, so by deleting it we sort of refreshed it and forced it to re-do the process.

Posts 174
Bob Brannon | Forum Activity | Replied: Wed, Feb 21 2018 6:31 PM

Thanks again!

Page 1 of 1 (18 items) | RSS