Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 81
Larry | Forum Activity | Posted: Thu, Mar 8 2018 7:02 AM

In pasting Greek text (a word or two) into Word, it is now placing a footnote (with an indentation and a return). I don't think it used to do this. Is that a setting that can be changed so that when I paste Greek it just gives the words rather than what is below? 

οὐκ ἐπίστευεν

Eberhard Nestle et al., The Greek New Testament, 27th ed. (Deutsche Bibelgesellschaft: Stuttgart, 1993), Jn 2:24.
Posts 21872
Forum MVP
Graham Criddle | Forum Activity | Replied: Thu, Mar 8 2018 7:17 AM

Larry:
Is that a setting that can be changed so that when I paste Greek it just gives the words rather than what is below? 

Try turning off citations in Program Settings

Page 1 of 1 (2 items) | RSS