A18 Bug - Dragging guides and tools from menu

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 235
Stephen Ashton | Forum Activity | Posted: Sun, Apr 25 2010 2:03 PM

In the week I've been using A18 I've got quite used to dragging various guides and tools straight from the menus to where I want them. However, there are two issues that I've come across. Both are reproducable.

First, if I try to drag 'Passage Analysis' from the 'Tools' menu, it opens the 'Program Settings' instead:

Second, I cannot drag anything directly from the menu into the same pane as 'Passage Guide', the 'Exegetical Guide' or the 'Bible Word Study' (note that the blue highlighting does *not* appear in the screenshot below, compare with the one above):

Read FAQ and Guide for Reporting Bugs.

13" Macbook • 2GHz • 2GB RAM • OS 10.6.6 • 160GB Hard Drive

Posts 3159
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, Apr 26 2010 1:42 PM

Stephen:

I checked with Dave and a case has been made for this. Thank you.

 

Posts 3159
LogosEmployee
Thomas Ball | Forum Activity | Replied: Wed, Apr 28 2010 4:03 PM

Stephen:

The former issue you brought to our attention is not something we have been able to reproduce.

The second is one I have been able to reproduce though I'd like to ask a few questions. When you move the Text Comparison from the menu to an area where there is no text or images around does it let you drop the item?

 

Posts 235
Stephen Ashton | Forum Activity | Replied: Wed, Apr 28 2010 11:31 PM

Tommy Ball:
The former issue you brought to our attention is not something we have been able to reproduce.

I can still reproduce this here. I guess I can see what happens in A19 ...

Tommy Ball:
When you move the Text Comparison from the menu to an area where there is no text or images around does it let you drop the item?

Yes. The two screenshots below show that I can drag Text Comparison onto the passage guide when it's first open and displaying nothing, but I cannot drag it to the same passage guide when there's information being displayed:

Read FAQ and Guide for Reporting Bugs.

13" Macbook • 2GHz • 2GB RAM • OS 10.6.6 • 160GB Hard Drive

Posts 3159
LogosEmployee
Thomas Ball | Forum Activity | Replied: Thu, Apr 29 2010 11:26 AM

Stephen:

I explained as best I could to the dev what it was you and I are experiencing. Since you aren't alone on this one though more than likely it will be a fix for a later release.

 

Posts 235
Stephen Ashton | Forum Activity | Replied: Thu, Apr 29 2010 11:43 AM

No problem. Thanks.

Read FAQ and Guide for Reporting Bugs.

13" Macbook • 2GHz • 2GB RAM • OS 10.6.6 • 160GB Hard Drive

Page 1 of 1 (6 items) | RSS