Download Progress when updating always says 100%

Page 1 of 1 (7 items)
This post has 6 Replies | 0 Followers

Posts 314
Brendon Marks (BCBC) | Forum Activity | Posted: Wed, Mar 14 2018 12:37 PM

When updating to the new version the text under the twirling macaroni says 100% right from the start and never changes.

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Mar 14 2018 12:52 PM

Can you get into the program or is it stuck on that screen?

Also twirling macaroni is probably the best descriptor for that icon that I've heard.

Posts 314
Brendon Marks (BCBC) | Forum Activity | Replied: Wed, Mar 14 2018 2:14 PM

The update worked fine. When I first saw it I was updating my home computer, started the update and stepped away briefly. When I returned it said 100% and I thought "That was quick".

But it stayed there for a while, then after the normal length of time it installed and went on.

However, the same thing happened today on the church computer. 

I want to emphasize everything works ok, it just says 100% all the time.

Two different computers, both on Windows 10.

I can't give you any better time frame because I have been away from both computers for over a month.

Posts 354
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Wed, Mar 14 2018 2:17 PM

That's good to know, maybe it's associated with having several large updates come through if you haven't been near the computers for a month.  Let us know if it recurs for you next time there's an update. 

Posts 314
Brendon Marks (BCBC) | Forum Activity | Replied: Wed, Mar 14 2018 2:26 PM

Will do, however, let me clarify. My home computer was not updated for over a month, so I thought the same thing. But the Proclaim was used on the church computer at least twice a week and would have been updated regularly, I used the computer Sunday 3/11 and Monday 3/12 and it was up to date. Today I installed 0013 and noticed the same behavior as my home computer.

Posts 314
Brendon Marks (BCBC) | Forum Activity | Replied: Mon, Apr 2 2018 3:55 PM

It appears to be working correctly while updating to 2.9

Posts 165
LogosEmployee
Matt Mattox(Faithlife) | Forum Activity | Replied: Tue, Apr 3 2018 1:36 PM

Hey Brendon,

Thanks for confirming that for us.

Please let us know if this behavior changes.

Best,

Matt

Page 1 of 1 (7 items) | RSS