Delay loading highlights

Page 1 of 1 (6 items)
This post has 5 Replies | 0 Followers

Posts 233
John C Connell Jr. | Forum Activity | Posted: Sat, Mar 17 2018 4:03 AM

Over the last two or three weeks I have noticed a significant delay between when I open a resource and when the highlights finally appear. During this delay I am unable to make new highlights. Is this unique to me, to the resource (ESV) or are others experiencing the same delay?

I run Logos on a Windows 10 machine with 1 TB SSD.

-john

Be strong and courageous. . . for the LORD your God is with you wherever you go.

Posts 27546
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Mar 17 2018 4:06 AM

You may have "large note syndrome." However, try this command: update note attachments

OSX & iOS | Logs |  Install

Posts 233
John C Connell Jr. | Forum Activity | Replied: Sat, Mar 17 2018 10:38 AM

Thanks JT (Alabama)

I will try your suggestion. My ESV highlights are extensive and that may well be the issue.

Be strong and courageous. . . for the LORD your God is with you wherever you go.

Posts 27546
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Mar 17 2018 4:36 PM
John C Connell Jr.:
My ESV highlights are extensive and that may well be the issue.
Unless you have massively increased things in the past few weeks, there isnt a good reason for the performance to suddenly change. If the ESV were updated and the app is having problems lining the highlights back up with the changes, the command I gave should help you out.

OSX & iOS | Logs |  Install

Posts 233
John C Connell Jr. | Forum Activity | Replied: Sat, Mar 17 2018 6:10 PM

The command took a while the first time I ran it. After that it was near instantaneous.  Nice magic trick.

Be strong and courageous. . . for the LORD your God is with you wherever you go.

Posts 27546
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Mar 17 2018 8:19 PM
John C Connell Jr.:
The command took a while the first time I ran it. After that it was near instantaneous.
This can be read two ways, so for clarification: Were highlights "instantaneous" or running the command? I hope for the former and that all is well now. Smile

OSX & iOS | Logs |  Install

Page 1 of 1 (6 items) | RSS