BUG: Beta 7.14.0.0024. Sermon Doc does not duplicate properly on documents.logos.com

Page 1 of 1 (6 items)
This post has 5 Replies | 2 Followers

Posts 710
Tim Hensler | Forum Activity | Posted: Fri, Apr 6 2018 5:40 AM

This looks like a problem during the "duplicate" function on documents.logos.com rather than the Logos app, but I wasn't sure which forum to post it on, so here it is...

When teaching a series of related lessons I like to create a Sermon Document that I use as a template and duplicate it to create Sermon Documents for each lesson in the series.  The duplicate document is often different from the template it was duplicated from. 

The errors are different each time the template is duplicated.

The duplicated document looks the same every time I open it in Logos, so it seems the problem occurs when the document is duplicated on documents.logos.com, not when it is opened in Logos.

Differences include:

  • missing lines.
  • duplicate lines.
  • lines that I deleted or changed in the template will show up with some of the old information rather than the new information in subsequent duplicate docs.

Here are three files at documents.logos.com that illustrate the problem - let me know if/where/how you want me to share them with you. (If it helps, you have my permission to access/copy these documents on documents.logos.com for diagnostic purposes.)

  • Template: Sample Sermon Doc Template
  • 1st Duplicate from template: Sample Sermon Doc Template (2)
  • 2nd Duplicate from template: Sample Sermon Doc Template (3)

HP ENVY x360 Convertible Notebook PC; Windows 10 Home (64bit); I7-6500U@2.50GHz; 12GB of memory
Samsung Galaxy Tab A 10.1 (SM-T580) tablet; Android v8.1; Wi-Fi only; 16GB of storage; 32GB SD card.

Posts 2316
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Apr 6 2018 11:19 AM

Hi Tim,

Thanks for reporting this, I was able to duplicate the issue and have created a case.

Posts 710
Tim Hensler | Forum Activity | Replied: Fri, Apr 6 2018 8:07 PM

Thank you Philana.

HP ENVY x360 Convertible Notebook PC; Windows 10 Home (64bit); I7-6500U@2.50GHz; 12GB of memory
Samsung Galaxy Tab A 10.1 (SM-T580) tablet; Android v8.1; Wi-Fi only; 16GB of storage; 32GB SD card.

Posts 710
Tim Hensler | Forum Activity | Replied: Fri, Jan 4 2019 5:31 AM

Philana R. Crouch:
Thanks for reporting this, I was able to duplicate the issue and have created a case

Hi Philana,

Any word on when this will be resolved?  (Also reported here: https://community.logos.com/forums/t/172931.aspx)

It seems like this function is a simple file or DB copy process which shouldn't be that complicated, so I don't understand why this has not been addressed for over nine months.  Sorry to press hard on this, but this is a problem I encounter more than once a week as I prepare lessons and have to manually do or fix what should be a simple automated process.  Sometimes I use other options outside of Logos because it is just easier or faster, depending on the task, which takes parts of my teaching material out of Logos - not a good thing.

I'd appreciate any help to resolve this issue.  Thank you.

HP ENVY x360 Convertible Notebook PC; Windows 10 Home (64bit); I7-6500U@2.50GHz; 12GB of memory
Samsung Galaxy Tab A 10.1 (SM-T580) tablet; Android v8.1; Wi-Fi only; 16GB of storage; 32GB SD card.

Posts 2316
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Jan 4 2019 9:40 AM

Hi Ted,

I don't have an update on this yet, but I will update this thread when it is fixed.

Posts 710
Tim Hensler | Forum Activity | Replied: Fri, Jan 4 2019 9:51 AM

Thank you Philana.

HP ENVY x360 Convertible Notebook PC; Windows 10 Home (64bit); I7-6500U@2.50GHz; 12GB of memory
Samsung Galaxy Tab A 10.1 (SM-T580) tablet; Android v8.1; Wi-Fi only; 16GB of storage; 32GB SD card.

Page 1 of 1 (6 items) | RSS