Crash: Atlas window causing Logos to crash on Startup

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 38
Douglas Stolberg | Forum Activity | Posted: Sun, Apr 15 2018 8:36 PM

Hi Folks, My Logos program began crashing on startup after I had an Atlas window open. It will start by showing the Logos splash screen and then will begin to open the main window but it is empty and then begins to open the Atlas window and then crashes. I have rebooted to no avail. I am attaching the log files.

Any help would be appreciated.

Steps to reproduce

  1. Load Logos
  2. Watch it crash

Actual Result
It crashes before fully loading
Expected Result
Instead of crashing I expected Logos to open with the main window and an Atlas window

System Specs
Desktop | Intel(R) Core(TM) i5-7400 CPU @ 3.00GHz | 12 GB RAM | AMD Radeon (TM) R9 360 | 256GB SATA-III SDD + SATA III 1TB HDD| Windows 10 Professional 64bit | Norton Security

Comments
I normally don't start Logos with the Atlas but that is what I had open at the time and now it always attempts to open the last configuration.7888.Logos Log Files.zip

Posts 23131
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, Apr 16 2018 5:13 PM

Douglas Stolberg:
I normally don't start Logos with the Atlas but that is what I had open at the time and now it always attempts to open the last configuration.

Start Logos with the CTRL key held and then Sign in.  It should open to a blank layout. Select your normal layout and then close Logos to establish that configuration.

Faithlife should comment on the problem with Atlas.

Dave
===

Windows & Android

Posts 38
Douglas Stolberg | Forum Activity | Replied: Mon, Apr 16 2018 6:14 PM

Thanks Dave, I knew there was a "safe boot" way of starting Logos but thought I had tried them all. Obviously not. That worked.

Page 1 of 1 (3 items) | RSS