Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 4642
Forum MVP
Mike Binks | Forum Activity | Posted: Fri, May 18 2018 12:27 PM

So I set up my slide...

And I decide to adjust the line spacing and I get this...

Not a great problem - it is cured by a single click - but it is a bug.

Posts 294
LogosEmployee
Glenn Gervais (Faithlife) | Forum Activity | Replied: Fri, May 18 2018 3:13 PM

Thanks Mike!

We reproduced this and I am working to fix it, but won't be able to ship it out until Monday. In the meantime, click the Emphasize text button popup to set the color as the last change to the text field, it will get saved in the presentation data and is being loaded correctly.

Sorry for the trouble and thanks for letting us know!

Also, this only affects the new preset colors, if you select an automatic color, you can change the text field style afterwards just fine.

Posts 4642
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, May 19 2018 12:06 AM

I always had faith in you GlennBig Smile

Posts 306
Brendon Marks (BCBC) | Forum Activity | Replied: Sat, May 19 2018 8:05 AM

Glenn Gervais (Faithlife):

Also, this only affects the new preset colors, if you select an automatic color, you can change the text field style afterwards just fine.

As long as you brought it up, where can I find a brief explanation of the difference between "automatic" and "preset"?

Posts 294
LogosEmployee
Glenn Gervais (Faithlife) | Forum Activity | Replied: Sat, May 19 2018 6:08 PM

Automatic colors are based on your font color, if you change the color, the list of automatic colors will change (this was the existing behavior). Getting a little more in depth, we take the font color as the seed color and rotate around the HSL color wheel. If the source (font) color is too dark or too light we will adjust slightly before doing the rotation.

Preset colors are fixed and won't change, primary color based and we also add black & white.

Hope that helps.

Posts 306
Brendon Marks (BCBC) | Forum Activity | Replied: Sun, May 20 2018 5:33 AM

Very much, thanks Glenn

Posts 77
LogosEmployee
Brandon Adent | Forum Activity | Replied: Mon, May 21 2018 11:46 AM

We've just shipped an update that fixes this issue.

Thanks again for letting us know.

Page 1 of 1 (7 items) | RSS