Logos unstable after latest Windows update

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 174
Paul Chatfield | Forum Activity | Posted: Mon, May 21 2018 1:55 AM

I too have been having problems with the latest Windows 10 update.  My Logos now closes by itself not very long after opening - sometimes it lets me do a couple of things, other times it just closes as soon as it opens.  I'm not sure what details I'm meant to attach to help you understand the problem, so if you're able to explain simply that would be great! :)

Posts 174
Paul Chatfield | Forum Activity | Replied: Mon, May 21 2018 2:29 AM

It seems to crash every time I click on Documents or Guides if that helps ...

Posts 21716
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, May 21 2018 4:46 AM

If you are using the Intel 4600 graphics card it's worth looking at https://community.logos.com/forums/p/168976/976980.aspx#976980 

But to provide more information please enable diagnostic logging and upload logs after a crash - details at https://www.logos.com/support/windows/report-problem 

Posts 174
Paul Chatfield | Forum Activity | Replied: Mon, May 21 2018 6:00 AM

Aha, thank you Graham (for both suggestions! :) ).  

You were right.  I had that graphics card, so after a serious searching on how to adjust registry keys to disable hardware acceleration, I've done that and it's worked!  Thank you!!!

Posts 4588
Forum MVP
Fred Chapman | Forum Activity | Replied: Mon, May 21 2018 6:06 AM

I updated my Windows desktop this weekend and so far I have no issues with Logos. I am running the latest 7.15

Posts 21716
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, May 21 2018 6:54 AM

Paul Chatfield:
You were right.  I had that graphics card, so after a serious searching on how to adjust registry keys to disable hardware acceleration, I've done that and it's worked!  Thank you!!!

Great news - pleased to hear it.

Posts 2
Andrew B Douglas III | Forum Activity | Replied: Wed, May 23 2018 5:39 AM

I found the Application Crash log files that has repeated itself several times.  I am confident that it was from closing the software while the atlas page was open.  My log files that shows the error states


*** Application Crash ***
Program Version: 7.15 SR-1 (7.15.0.0027)
Windows Version: 10.0.16299.0
.NET Framework Version: 4.0.30319.42000
Time: 2018-05-23 07:02:08 -05:00 (2018-05-23T12:02:08Z)
Installed memory: 16,217 MB
Install path: C:\Users\Laptop\AppData\Local\Logos\System\Logos.exe
Free install space: 324,960 MB
Data path: C:\Users\Laptop\AppData\Local\Logos\Data\nk2cidzb.xm0
Free disk space: 324,960 MB
Temp path: C:\Users\Laptop\AppData\Local\Temp\
Free temp space: 324,960 MB

Error ID: 9223
Error detail: AggregateException: One or more errors occurred.

System.AggregateException: One or more errors occurred. ---> Logos.WebBrowser.InteropError: No request handler registered for logos.atlas.setMapMetadatasAndClearError
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at LDLS4.Panels.AtlasPanel.AtlasViewModel.<>c__DisplayClass81_0.<<AtlasManagerOnSynchronizationCompleted>b__0>d.MoveNext()
--- End of inner exception stack trace ---
---> (Inner Exception #0) Logos.WebBrowser.InteropError: No request handler registered for logos.atlas.setMapMetadatasAndClearError
at System.Runtime.ExceptionServices.ExceptionDispatchInfo.Throw()
at System.Runtime.CompilerServices.TaskAwaiter.HandleNonSuccessAndDebuggerNotification(Task task)
at LDLS4.Panels.AtlasPanel.AtlasViewModel.<>c__DisplayClass81_0.<<AtlasManagerOnSynchronizationCompleted>b__0>d.MoveNext()<---

Posts 21716
Forum MVP
Graham Criddle | Forum Activity | Replied: Wed, May 23 2018 12:16 PM

Hi Andrew - and welcome to the forums

Sorry to hear you are having problems.

But please start a new thread in this forum so we can try and help you get this resolved.

And please include - using the paperclip icon - the logos.log file after a crash

Graham

Page 1 of 1 (8 items) | RSS