4.0c indexing

Page 1 of 1 (14 items)
This post has 13 Replies | 0 Followers

Posts 622
Randall Cue | Forum Activity | Posted: Wed, May 12 2010 4:10 PM

Since upgrading to 4.0c the indexing process has been stuck on 1 minute remaining for the last three hours. Any suggestions?

Soli Deo Gloria

Soli Deo Gloria

Randy

Posts 98
J. Kane | Forum Activity | Replied: Wed, May 12 2010 4:55 PM

You're probably in XP?  I have a powerful win 7 with 6 gigs of ram at the office and it "hung" at different points...sat on 7 min for 5 mins and so on.  My laptop has XP and a slower processor and 4 gigs of ram and it hangs on reindexing.  If it's at 1 min I would close logos...close everything else...restart computer and then restart logos and let it do it's thing.  I notice that with my laptop if it goes into screeensaver, if I do anything else work on a sermon or whatever I run into the hanging thing when reindexing.  On a side note: this reindex I guess was complete.  the older updates it says reindexing is finishing and then as soon as I do a search it comes up that it needs to reindex and then that's the big one.

Hope this helps.

Posts 27036
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, May 12 2010 5:23 PM

RandallCue:

Since upgrading to 4.0c the indexing process has been stuck on 1 minute remaining for the last three hours. Any suggestions?

Enable permanent logging as per Diagnostic Logging, and restart indexing. If it continues as before then upload the logs as per Uploading Logs

Dave
===

Windows 10 & Android 8

Posts 196
Dan Pogue | Forum Activity | Replied: Wed, May 12 2010 6:31 PM

Hey Randall,

I also have a high end computer on win 7....it was trying to index and download at the same time...I shutoff the download and let it reindex...then I recieved another download of over 1 gig not sure what that was about...left for church and now am indexing again...may want to make sure you are not indexeing and downloading at the same time....

blessings

danp

Posts 622
Randall Cue | Forum Activity | Replied: Wed, May 12 2010 8:15 PM

How do I restart indexing?

Soli Deo Gloria

Randy

Posts 19306
Rosie Perera | Forum Activity | Replied: Wed, May 12 2010 9:11 PM

RandallCue:

How do I restart indexing?

Just close Logos, reboot your computer, and indexing should start up again automatically if it wasn't finished before. It might be that it was finished already and just the progress message was stuck for some reason. But you'll know after rebooting.

Posts 622
Randall Cue | Forum Activity | Replied: Thu, May 13 2010 6:18 AM

Thank you, Rosie et.at. I have rebooted and the indexing started again, It gets to the point where there is one minute remaining and then it goes no further. The Logos icon remains in my system tray and when I hover the mouse over it I get the message "Logos Bible Software is indexing (one minute remaining). I am attaching a zipped log file. 

Soli Deo Gloria

3733.Logos Log Files.zip

Soli Deo Gloria

Randy

Posts 4077
Melissa Snyder | Forum Activity | Replied: Thu, May 13 2010 3:14 PM

RandallCue:
Thank you, Rosie et.at. I have rebooted and the indexing started again, It gets to the point where there is one minute remaining and then it goes no further. The Logos icon remains in my system tray and when I hover the mouse over it I get the message "Logos Bible Software is indexing (one minute remaining). I am attaching a zipped log file. 

Does Logos 4 open (the Logos4.log files entries are dated 5-12 and those in the Logos4Indexer.log are 5-13), or does it say it is "Preparing your library"? 

Posts 622
Randall Cue | Forum Activity | Replied: Thu, May 13 2010 4:39 PM

Melissa,

Yes, Logos 4 does open. The only wat I can get the Logos icon out of the system tray is to use the Task Manager and under the processes tab end the Logos indexing process. Of course when I start Logos again, the indexing process starts again but always hangs up with one minute remaining.

Soli Deo Gloria

Soli Deo Gloria

Randy

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, May 14 2010 8:07 AM

RandallCue:

Melissa,

Yes, Logos 4 does open. The only wat I can get the Logos icon out of the system tray is to use the Task Manager and under the processes tab end the Logos indexing process. Of course when I start Logos again, the indexing process starts again but always hangs up with one minute remaining.

Soli Deo Gloria

With logging enabled, please allow the indexing to run overnight tonight without ending the process, and in the morning, if the icon is still there, saying there is one minute remaining, attach the new log files. Thanks.

Posts 622
Randall Cue | Forum Activity | Replied: Fri, May 14 2010 2:40 PM

Melissa,

I am following your instructions. The indexer has been running all day and still reports one minute remaining. I will allow it to run all night as you said and will attach the new log files in the morning. Might I try the "rebuild index" command, or should I wait for you to look over the log files?

Soli Deo Gloria

 

Soli Deo Gloria

Randy

Posts 4077
Melissa Snyder | Forum Activity | Replied: Fri, May 14 2010 2:48 PM

You could try the rebuild command, since you're leaving it overnight anyway. If the problem reappears while it's rebuilding the index, we'll review the logs.

Posts 622
Randall Cue | Forum Activity | Replied: Fri, May 14 2010 3:37 PM

I'll try the rebuild then.

Soli Deo Gloria

Randy

Posts 622
Randall Cue | Forum Activity | Replied: Sat, May 15 2010 5:54 AM

Melissa,

The "Rebuild Index" command seems to have done the trick. I did let Logos run overnight and I'm attaching the logs. Thanks to all that have helped, but especially to you.

Soli Deo Gloria

1805.Logos Log Files.zip

Soli Deo Gloria

Randy

Page 1 of 1 (14 items) | RSS