Bug: Creating subfolders in the Favorites Tool (Mac)

Page 1 of 1 (9 items)
This post has 8 Replies | 4 Followers

Posts 1
LogosEmployee
Paola Salcedo | Forum Activity | Posted: Tue, Jun 26 2018 7:49 AM

Once folders for the Favorites tool were created, when I wanted to create a sub-folder by dragging a folder to another (the left arrow was closed), Logos closed.

6574.LogosLogs.paola.salcedo.20180626-094403.zip

Posts 26719
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Jun 26 2018 9:44 AM

Welcome! Smile Sorry for your troubles. Tongue Tied

I am not able to diagnose the issue, but the logs are old. Can you verify that you are running the latest engine (7.15 SR-1)? It should be unrelated, but I also see that you are out of date on macOS. The current version is 10.13.5. 

Make sure to enable logging (see link in my signature line) and grab the logs AFTER the crash. 

OSX & iOS | Mac Logs | PC LogsInstall

Posts 2197
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Tue, Jun 26 2018 1:13 PM

We do have an open case for this crash. I've added this thread to the case.

Posts 64
James Smith | Forum Activity | Replied: Wed, Jun 27 2018 1:19 PM

I'm having the same problem. Very frustrating. It seems to happen when dragging a folder into an empty folder. If the folder has a subfolder already in it, or if it has a link in the folder, it does not crash.

Posts 2197
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Thu, Jun 28 2018 12:35 PM

James Smith:

I'm having the same problem. Very frustrating. It seems to happen when dragging a folder into an empty folder. If the folder has a subfolder already in it, or if it has a link in the folder, it does not crash.

Hi James,

As stated we have a case to fix this. We hope to have it fixed during the next beta cycle.

Posts 64
James Smith | Forum Activity | Replied: Thu, Jun 28 2018 12:47 PM

Thank you for the update. Much appreciated. 

Posts 23
Tom Vidal | Forum Activity | Replied: Wed, Jul 18 2018 11:03 PM

I understand you have a case to fix this.  Just wanted to advise that I also am experiencing the same issue.  On my machine, Logos does not crash, it just pinwheels.  I have attached my log files in case that helps you track the bug.

Running 7.16.0.0012

MacOS High Sierra 10.13.6

I searched the console and could not find anything that seemed related to Logos.

4186.LogosLogs.tvidal.20180718-225355.zip7652.LogosLogs.tvidal.20180718-225233.zip

Posts 23
Tom Vidal | Forum Activity | Replied: Wed, Jul 18 2018 11:09 PM

In case this helps, the exception only occurs on my machine when I am dropping a folder onto what will be a parent folder AND the parent folder's disclosure triangle is collapsed.  If I move a folder onto a parent with an expanded disclosure triangle, I do not generate the exception.

Posts 2197
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Mon, Sep 24 2018 11:25 AM

James Smith:

I'm having the same problem. Very frustrating. It seems to happen when dragging a folder into an empty folder. If the folder has a subfolder already in it, or if it has a link in the folder, it does not crash.

This should be fixed on 7.18.

Page 1 of 1 (9 items) | RSS