Page 1 of 1 (7 items)
This post has 6 Replies | 3 Followers

Posts 153
Rob Kuefner | Forum Activity | Posted: Wed, Jun 27 2018 11:41 AM

I was meeting with a family at the funeral home and opened my Android app to read a few verses and I get a prompt that it could not open offline resource and shows retry button, which I tried several times with no success. I tried going from the ESV to the LEB which I had also previously downloaded, same message. I go to library and it shows they are downloaded. I typed in local: and it lists them, but can't seem to access them. I have my data on, so you'd think they'd show up that way, but nothing. I can open up things that aren't downloaded. Just wondering if this is a bug, if I should try deleting and redownloading or what else might be the problem. Thanks

Posts 27770
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Jun 27 2018 12:27 PM

Robert C. Kuefner Jr.:
if I should try deleting and redownloading

I would try going into airplane mode to see if that works (just for kicks... it might help troubleshoot). I do think the next step would be to delete the resource and see if it works.

One theory: If you are connected to the internet (but just barely!) and there is a discrepancy between YOUR downloaded resource and the NEWEST version of the same resource, there can be glitches and delays. 

OSX & iOS | Logs |  Install

Posts 153
Rob Kuefner | Forum Activity | Replied: Wed, Jun 27 2018 2:09 PM

Airplane mode didn't make a difference. I did delete the ESV and then download and that worked. However, since LEB is a part of the program it won't allow me to remove the resource and re-add it. I noted in the forum that there was an update, though I haven't seen it on my phone yet. If it doesn't show up I may just uninstall Logos, and trying reinstalling and see what happens. 

Posts 1
Thomas Farrar | Forum Activity | Replied: Thu, Jun 28 2018 1:19 AM

Hi Robert, 

I'm currently having the exact same problem after getting a new phone and trying to migrate the Logos App across. My resources all show in the menu but none open. Let me know if you manage to solve the problem and I will as well. 

Posts 27770
Forum MVP
JT (alabama24) | Forum Activity | Replied: Thu, Jun 28 2018 6:09 AM

Welcome Thomas! Smile Sorry you are having troubles. Tongue Tied

Thomas Farrar:
trying to migrate the Logos App across.

Can you explain? Did you perform a fresh install, or use some sort of backup/migration tool to move the app from one device to the other? 

Thomas Farrar:
I'm currently having the exact same problem

Although you may be experiencing similar symptoms, there is a good chance that it is not the "same thing." For that reason, and so that you both can get personalized help, it is best to start a new thread. Make sure to explain your issue clearly and provide appropriate details. Which specific device? Which OS? Which version of the app? etc. 

OSX & iOS | Logs |  Install

Posts 153
Rob Kuefner | Forum Activity | Replied: Thu, Jun 28 2018 6:56 AM

As mentioned mine is the Android app. My version is 6.5.1 build 605011191 and I am using a Google Pixel. I removed the ESV and then downloaded it and the resource is available now. The LEB which is downloaded still shows "Could not open offline resource" with a retry button, but as noted, it won't allow me to remove it as it says it is a part of the program. Since I primarily use the ESV, I have decided to not completely uninstall the app and then try reinstalling to see if that makes a difference with the LEB. I guess I'm holding out for the next app update to see if that resolves it, but if not I'll do the delete app and reinstall to see if that makes a difference. 

Posts 1
William Tatton | Forum Activity | Replied: Sat, Jul 14 2018 9:55 AM

Hello, I am having the same problem. I had a problem on my Pixel and on my Pixel 2. I am wondering if it is the Pixel 'disk clean up' routine, that deletes 'unnecessary' files that is wiping out some of Logos' file and then causing this problem.

I just did a fresh Logos install and all is well. I will wait until my Pixel 2 asks if I want to clean-up the phones files and then check Logos to see if it is broken again. I will let you know what I find out.

Page 1 of 1 (7 items) | RSS