Logos continually crashing when I try to open a resource.

Page 1 of 1 (8 items)
This post has 7 Replies | 2 Followers

Posts 7
Randolph Capp | Forum Activity | Posted: Tue, Jul 3 2018 9:10 AM

I have reinstalled the latest version on a brand new Windows machine with more than enough memory. Please help me solve this! Thanks.

8407.Logos Log Files.zip

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Jul 3 2018 1:00 PM

Hi Randolph,

I'm sorry Logos is crashing. Does it crash when you open only the one book, or does it crash when opening other books as well?

 

Posts 7
Randolph Capp | Forum Activity | Replied: Tue, Jul 3 2018 4:18 PM

Good question. It crashes when I try to open any book!

Posts 3148
LogosEmployee
Thomas Ball | Forum Activity | Replied: Tue, Jul 3 2018 4:20 PM

Can you post a log of Logos crashing when opening a different book? I want to compare the two.

 

Posts 7
Randolph Capp | Forum Activity | Replied: Tue, Jul 3 2018 4:23 PM

Sure. Here it is. Thanks.

8686.Logos Log Files 2.zip

Posts 24852
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Jul 4 2018 4:25 AM

Try to obtain a full log by starting Logos with CTRL key held and signing-in. Upload the Logos Log files folder as before.

Dave
===

Windows & Android

Posts 7
Randolph Capp | Forum Activity | Replied: Wed, Jul 4 2018 7:24 AM

Thanks. To the best of my understanding, that's what I've done...twice. See previously attached files. 

Posts 7983
LogosEmployee

It looks like possibly an internal error in WPF (the Microsoft UI framework Logos 7 uses). Are you using a custom resource font (in Program Settings)? If so, try changing it back to “Default”. If it's currently set to Default, try changing it to a standard Windows font, such as Times New Roman.

Page 1 of 1 (8 items) | RSS