Crash while closing Concordance Tool

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 441
Lewis Harper | Forum Activity | Posted: Wed, Jul 25 2018 2:50 AM

Closing Concordance resource and Logos crashed.  When trying to select a resource to use with Concordance it takes for ever for selection list to populate.

3301.LogosLogs.lewisharper.20180725-044010.zip

Posts 3708
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Jul 27 2018 9:32 AM

Lewis,

I'm not able to reproduce this. Can you tell me what resource you were trying to build a concordance for?

Posts 441
Lewis Harper | Forum Activity | Replied: Fri, Jul 27 2018 10:42 AM

Philana,

I'm having problems with any resource that is not pinned to the list of selected resources in concordance tool.  It takes forever to populate resources that are not pinned or used previously and sometimes it causes a crash while populating the list.

Posts 441
Lewis Harper | Forum Activity | Replied: Fri, Jul 27 2018 11:02 AM

Here is a screen shot

Posts 3708
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Jul 27 2018 12:00 PM

Lewis,

Can you confirm what OS version you are using? You logs indicate that  you are running 10.14 which is a beta OS.

Posts 441
Lewis Harper | Forum Activity | Replied: Fri, Jul 27 2018 1:37 PM

Plilana,

I am using 10.14, however I did have simulair issues on 10.13 too.  

Posts 3708
LogosEmployee
Philana R. Crouch | Forum Activity | Replied: Fri, Jul 27 2018 1:40 PM

Lewis,

Do you have logs from 10.13? The current logs you posted don't provide enough info.

Posts 441
Lewis Harper | Forum Activity | Replied: Fri, Jul 27 2018 1:56 PM

Philana,

I'm sorry, I don't have any logs from 10.13.

Page 1 of 1 (8 items) | RSS