BUG?: New Full Screen Interlinears Not Displaying Properly

Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 270
Stein Dahl | Forum Activity | Posted: Mon, May 17 2010 9:34 AM

Here's what I am experiencing in 4.0c (on my 2 computers)

My desktop PC:  Windows XP Pro, 3 gig Ram, Logos 4 Scholars Gold, running 4.0c

  • All of the full screen Interlinears are not displaying the little arrows and brackets that help to explain the original language text.
  • All that is showing is a small square box where (in the L3 Interlinears) there would be the little arrows.
  • In some Bibles (with Interlinears) there is blank space where arrows should be.

My Laptop:  Windows 7 Pro (64bit), 4 gig Ram, Logos 4 Scholars Gold, running 4.0c

  • NIV, NASB, NKJV,  and some others - the little arrows display once in a while, and at other times there is just a blank space with nothing (not even a little box) to indicate that anything should be there.
Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, May 17 2010 11:02 AM

What is the Default Font in Tools > Program Settings?

Posts 527
Ebbe Andréasson | Forum Activity | Replied: Mon, May 17 2010 12:53 PM

Stein Dahl:
My desktop PC:  Windows XP Pro

I think this thread will help you with your desktop PC: http://community.logos.com/forums/p/7514/59403.aspx#59403

Posts 270
Stein Dahl | Forum Activity | Replied: Mon, May 17 2010 1:04 PM

Melissa Snyder:

What is the Default Font in Tools > Program Settings?

Hi Melissa,

My Default Font was set to Segoe UI - which, by the way, works fine for just about everything else.  I think that might be what was causing the problem.  But it does not change when I just set it to the Default font or the Default San Serif font.  I actually have to set it to Times New Roman in order to get the arrows to show up properly.

It would be nice if it at least would work on the Default font and Default San Serif font - as I prefer the San Serif.

 

Posts 4077
Melissa Snyder | Forum Activity | Replied: Mon, May 17 2010 2:17 PM

Stein Dahl:

My Default Font was set to Segoe UI - which, by the way, works fine for just about everything else.  I think that might be what was causing the problem.  But it does not change when I just set it to the Default font or the Default San Serif font.  I actually have to set it to Times New Roman in order to get the arrows to show up properly.

It would be nice if it at least would work on the Default font and Default San Serif font - as I prefer the San Serif.

The two default fonts work on my system. Someone else had trouble with them showing up when Georgia was the selected font, but that font worked fine on my system, too. I'll add your information to the open case. 

Edit:  One other question -- does the problem also occur in the reverse interlinear ribbon? 

Page 1 of 1 (5 items) | RSS