How Do I Sync My Layouts with A20 Alpha?

Page 1 of 1 (8 items)
This post has 7 Replies | 1 Follower

Posts 82
James Ng | Forum Activity | Posted: Mon, May 17 2010 11:14 AM

I see a Sync button on the right side, but I can't seem to get it to do anything.

I pulldown Layout and I can't load or update my Named Layout now?

I don't see any new layouts in terms of times based on the button spinning so I can't figure out how to update my named layout.

Posts 3183
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, May 17 2010 11:34 AM

James:

Above the word sync you should see a small "refresh" icon like on a browser. If you click it the program will sync, and the evidence of that will be that it spins. If there is nothing to sync obviously it will not go for very long. The other way is to type "sync now" in the command bar and hit enter.

 

Posts 82
James Ng | Forum Activity | Replied: Mon, May 17 2010 11:38 AM

Right, but after I click that sync button and it finished spinning when I pull down the Layout menu, I don't see my current layout, I see a gray blob unlike the other syncs from pre-Alpha 20, etc.

ETA: With the older syncs, I can see my columns, etc. With the latest sync I just see all gray with a small white bar on the top left that looks like the command bar but there's nothing else in that picture.

ETA2: Hmmm...it now shows correctly....no idea what I did.

Posts 3183
LogosEmployee
Thomas Ball | Forum Activity | Replied: Mon, May 17 2010 12:30 PM

Was it indexing previously?

 

Posts 82
James Ng | Forum Activity | Replied: Mon, May 17 2010 4:04 PM

No, Logos 4 in the bar indicating it was indexing but I'm still having problems.

So prior to Alpha 20, I would sync on my PC and right click on my named layout and select Update to Current Snapshot. On the Mac since it never synced right for me, I'd have to Load the Layout manual.

The right click to load layout doesn't seem to work for me and while it seems to save the snapshot on the Mac and I rename the snapshot to my named layout when I load it on the PC, it loads an older layout.

I can't seem to get this to sync correctly anymore even manually.

What is the procedure to get my EXACT layout on PC including text positions onto the Mac and vice versa?

 

Posts 156
Andrew Mitchell | Forum Activity | Replied: Tue, May 18 2010 1:17 AM

Yes, this is happening to me as well. None of my named layouts from my PC version are showing in Mac Alpha A20. Maybe a bug?

Posts 82
James Ng | Forum Activity | Replied: Tue, May 18 2010 5:34 AM

Looks like another thread was started on it and Logos said it was a bug.

Posts 82
James Ng | Forum Activity | Replied: Thu, May 20 2010 5:49 AM

This appears to be a known problem now. My question is when will it be fixed and released? Unfortunately, for me, losing my place between system makes it really unusable on one of the machines for me. Since the desktop is far more stable for me, that makes my Mac unusable at this time :(.

Page 1 of 1 (8 items) | RSS