Bug - Restarting sound track.

Page 1 of 1 (9 items)
This post has 8 Replies | 0 Followers

Posts 4624
Forum MVP
Mike Binks | Forum Activity | Posted: Mon, Aug 13 2018 12:44 AM

On Sunday 12th August I hit a glitch during the service that I have not come across before.

The presentation is named '180812 St Andrew's'

As a journeyman preacher I lead worship in a number of Churches. One of the advantages of Proclaim is that once the service is set up it is really easy for a novice to handle the slide changes. I quite often spot a teenager in the congregation hand them the laptop (which streams to an AppleTV) and ask them to run the service.

Up until this week everything has gone reasonably well with very little more than two instructions.

1. Four words before the the end of the slide press the right button on the laptop to move on.

2. If you make a mistake (eg press the button twice) press the left button and go back.

There are two songs in the above presentation that have backing tracks for the congregation to sing along to.

The first song seems to work as expected - if it is started early by mistake then a left button push goes back to the previous slide and when we move forward again the backing track starts from the beginning.

The second song seems not to work that way - going backwards does not (always) reset the backing track to the beginning. This Sunday the track was started too early by my 'volunteer' when he realised he moved back onto the 'Offering' slide. When he moved back to the song the backing track started again but now was not reset to the beginning but took up where it had been stopped.

Why was this?

[and while I have my metaphorical pen in my hand and while somebody may be actually looking at the service I will take the opportunity to complain once again about the inconvenience of having to put a '15 seconds of silence' track onto a lot of song items. It is need because a lot of tracks start singing immediately on being selected. So the words start being sung on the recording while the 'title slide' is being shown. Would it really be so hard to give us a 'start backing track on second slide' option?']

Posts 341
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Mon, Aug 13 2018 2:04 PM

Thanks for pointing this out, I was able to easily see that happening with your presentation.  We'll do some investigating.

Posts 4624
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Aug 14 2018 1:34 AM

Justin (Faithlife):

Thanks for pointing this out, I was able to easily see that happening with your presentation.  We'll do some investigating.

Thanks Justin

Any chance of at least asking about the feasibility of the 'start soundtrack on second slide' feature while you are at it?

Posts 4624
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Aug 18 2018 9:20 AM

Justin (Faithlife):

Thanks for pointing this out, I was able to easily see that happening with your presentation.  We'll do some investigating.

I wonder Justin if your investigations produced any enlightenment as Sunday has almost come round again?

Posts 341
LogosEmployee
Justin (Faithlife) | Forum Activity | Replied: Sat, Aug 18 2018 10:00 AM

Sorry for the delay Mike, we haven't resolved this issue yet.  We'll tackle it on Monday for you!

Posts 3501
LogosEmployee
Scott Alexander | Forum Activity | Replied: Tue, Aug 21 2018 11:13 AM

Hello Mike, thanks for the detailed explanation. I have a fix for this that should go out in the next release. 

Posts 4624
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Aug 21 2018 11:19 PM

Thank you Scott

I look forward to the next release and a modicum of peace of mind.  ;-)

Posts 77
LogosEmployee
Brandon Adent | Forum Activity | Replied: Tue, Aug 28 2018 11:22 AM

Hi Mike, we shipped a fix for this today (version 2.9.0.0081).

Thanks again for letting us know!

Posts 4624
Forum MVP
Mike Binks | Forum Activity | Replied: Tue, Aug 28 2018 11:58 PM

Thank you Brandon (and the rest of the team).

Page 1 of 1 (9 items) | RSS