Can't Open, Looping Crash

Page 1 of 1 (7 items)
This post has 6 Replies | 3 Followers

Posts 1
Josh Vajda | Forum Activity | Posted: Tue, Sep 4 2018 10:43 AM

Hello,

I have a brand new Macbook Air from work and just attempted to download and install Logos 7 on it. But every time I go to open, it crashes and reopens on a loop that lasts anywhere from a few seconds to many minutes. I'm attaching the log here.3201.LogosLogs.j0315944.20180904-133737.zip

Thanks in advance for your help!

Posts 21633
Forum MVP
Graham Criddle | Forum Activity | Replied: Tue, Sep 4 2018 10:56 AM

HI Josh - and welcome to the forums.

The console log you provided has the entry:

2018-09-04 10:06:48 MacBook-Air com.apple.xpc.launchd[1] <Warning>: Could not find and/or execute program specified by service: 2: No such file or directory: /private/var/folders/32/slftql550kb44cc9cmfp1rzwcb6dv_/T/AppTranslocation/DE7AD62A-FBC8-4703-985D-E4108170299D/d/Logos.app/Contents/MacOS/Logos

So it seems that the Logos executable image can't be found.

I suggest trying to install it again and seeing if that helps.

But hopefully a Mac-knowledgeable person will be able to advise further

Graham

Posts 3
Josh Vajda | Forum Activity | Replied: Tue, Sep 4 2018 11:08 AM

Thanks for the quick reply! I have attempted to install it multiple times, and have rebooted my computer several times as well. Since your reply, I tried a fresh download and install, but I get the same issue. Here's the latest log, in case anything looks different: 5670.LogosLogs.j0315944.20180904-140654.zip

Posts 27249
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Sep 4 2018 11:22 AM

Are you new to Mac, or just to this particular computer? 

OSX & iOS | Logs |  Install

Posts 3
Josh Vajda | Forum Activity | Replied: Tue, Sep 4 2018 11:27 AM

New to Mac. I'm a lifelong PC user and wanted to expand my skills. So far the learning curve has been surprisingly mild, but it could be that installing is more complicated than I realize. Are you thinking there's a step I'm missing?

Posts 27249
Forum MVP
JT (alabama24) | Forum Activity | Replied: Tue, Sep 4 2018 12:00 PM

Josh Vajda:
Are you thinking there's a step I'm missing?

I am not sure why this is the case, but over the past year or so, I have seen many more new mac users who need assistance with how to install an application. I don't know if FL has done something differently (in terms of documentation), or if there just are more "new to mac" users in the forums. In any case, welcome! Smile

It very well may be that you haven't actually installed the app, or you are opening it from the wrong location. See if THIS link helps you out. Let us know! 

OSX & iOS | Logs |  Install

Posts 3
Josh Vajda | Forum Activity | Replied: Tue, Sep 4 2018 12:11 PM

Yep...it was that "drag icon to folder" step that I missed. Somehow the Applications folder still had Logos in it, so I thought everything had worked correctly. Thanks for the help! Sorry it was such a simple fix.

Page 1 of 1 (7 items) | RSS