Quick Start and Home Page Layouts missing

Page 1 of 1 (9 items)
This post has 8 Replies | 1 Follower

Posts 9
Benjamin Handelman | Forum Activity | Posted: Thu, Sep 13 2018 11:42 PM

Greetings,

I've been using Logos a lot more recently, and I noticed I see to be missing the default Home Page and Quick Start layouts I see in screenshots for other people.  Did I accidently delete these at some point?  Is there someway to get them back?

Posts 4161
Forum MVP
Mike Binks | Forum Activity | Replied: Thu, Sep 13 2018 11:59 PM

Hi Benjamin

A little more information would help.

Computer Operating System

Operating System version number

Logos Version Number

A screen shot of your set up.

I am sure somebody will then be able to offer you further advice.

Posts 19753
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Sep 14 2018 12:04 AM

Hi Benjamin

I'm not quite sure what you are missing / asking for - and agree that the extra information Mike asks for would be helpful.

But if you do want to restore default layouts you do this from the Layouts menu

Graham

Posts 9
Benjamin Handelman | Forum Activity | Replied: Fri, Sep 14 2018 12:20 AM

Windows 10

Verbum 7.17
7.17.0.0020

So as you can see in the screenshot and where I circled, things like "QUICKSTART LAYOUTS"  and "HOME PAGE LAYOUTS" are missing.

Posts 19753
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Sep 14 2018 12:39 AM

Benjamin Handelman:
So as you can see in the screenshot and where I circled, things like "QUICKSTART LAYOUTS"  and "HOME PAGE LAYOUTS" are missing.

I've never seen that before!

And its not just that the layouts have gone but the headings for the layout sections have disappeared as well (see screenshot below for what I mean)

Please:

  1. enable diagnostic logging
  2. restart Logos
  3. click the layouts button
  4. close Logos
  5. post logs in a reply to this thread (using the paperclip icon)

Details of creating logs for Logos are at https://www.logos.com/support/windows/report-problem. I''m afraid I don't know if this is any different for a Verbum installation.

Posts 9
Benjamin Handelman | Forum Activity | Replied: Fri, Sep 14 2018 10:25 AM

2768.Verbum Log Files.zip

Here are the logs.  These logs are from my work computer (still Windows 10, same version of Logos) and the problem still exists despite this being a fresh install, so I assume it may be related to my account?

Posts 1601
Robert M. Warren | Forum Activity | Replied: Sat, Sep 15 2018 5:23 AM

Hi Benjamin:

Both of these features require owning a feature set or a subscription to some variation of Faithlife Connect. If you had them at a point in time, but no longer, it likely means you had a Faithlife Connect / Logos Now subscription that lapsed.

I think the least expense way to get them is buying the Fundamentals package. Your dynamic price for that might be surprisingly low, depending on what you own now, and you'll probably get some other useful features. https://www.logos.com/product/156257/logos-7-fundamentals 

Win7/10 Android/Fire OS 5

Posts 9
Benjamin Handelman | Forum Activity | Replied: Sat, Sep 15 2018 7:46 PM

Ah, that makes sense.  I did use to have Logos Now a long time ago.  I didn't realize owning a pretty sizable Logos 7 package wouldn't include the fundamentals of Logos 7, I guess I'll have to buy them.  Thank you for the help.

Posts 1692
LogosEmployee

Benjamin Handelman:

Ah, that makes sense.  I did use to have Logos Now a long time ago.  I didn't realize owning a pretty sizable Logos 7 package wouldn't include the fundamentals of Logos 7, I guess I'll have to buy them.  Thank you for the help.

It's possible you purchased a library package rather than a feature set, relying instead on Logos Now for the desired features.

That said, this free package includes the Quick Start layouts: https://www.logos.com/product/136022/basic

Page 1 of 1 (9 items) | RSS