unable to sync

Page 1 of 1 (14 items)
This post has 13 Replies | 3 Followers

Posts 3
Wai Chun | Forum Activity | Posted: Thu, Sep 20 2018 6:06 PM

used to be OK until yesterday4810.cef.log

Posts 25030
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, Sep 22 2018 5:48 AM

Welcome,

The cef log is not what we need. For proper logs see https://wiki.logos.com/Diagnostic_Logging

Dave
===

Windows & Android

Posts 3
Wai Chun | Forum Activity | Replied: Sun, Sep 23 2018 4:41 PM

4370.Logos Log Files.zip

is this one correct?

Posts 619
Ryan | Forum Activity | Replied: Sun, Sep 23 2018 8:58 PM

I too have the red exclamation mark since yesterday.

Are these the right files?

4812.Logos Log Files.zip

Posts 619
Ryan | Forum Activity | Replied: Tue, Sep 25 2018 10:23 AM

Ryan:

I too have the red exclamation mark since yesterday.

Are these the right files?

4812.Logos Log Files.zip

Nevermind, these are old logs. Please disregard.

Posts 25030
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Sep 25 2018 4:04 PM

Wai Chun:

4370.Logos Log Files.zip

is this one correct?

The log shows sync errors for a Notes document, but they come from the Faithlife server rather than your computer. If it persists, you should contact Faithlife Customer Service.

Dave
===

Windows & Android

Posts 3
Wai Chun | Forum Activity | Replied: Tue, Sep 25 2018 4:20 PM

thanks

Posts 5
Craig Vinson | Forum Activity | Replied: Wed, Sep 26 2018 7:29 AM

Having the same issue myself for several days now 8244.LogosLogs.craigvinson.20180926-102524.zip

Posts 3
Wai Chun | Forum Activity | Replied: Wed, Sep 26 2018 3:55 PM

I went as far as reinstalling the whole program but couldn't resolve the problem.

Received a reply from customer support - "Perhaps create a new Note document, or add a highlight to a resource. I had a customer earlier add a highlight and he thinks that fixed it"

I have created a new note document and highlighted several documents in the past few days, but the problem persisted, so I guess that's not the solution to it. But following his suggestions, I traced the documents I worked with since / around the time the problem occurred and made changes to them. One by one I made changes and synced to see if it was fixed. Finally, there was one that I worked on, and the exclamation mark is gone. Perhaps you can try that too.

Posts 27766
Forum MVP
JT (alabama24) | Forum Activity | Replied: Wed, Sep 26 2018 4:10 PM

Wai Chun:
I went as far as reinstalling the whole program

Do you mean that you deleted the software or did you delete all of your resources, note documents, indices, etc. too? Deleting (and reinstalling) the software engine is rarely a fix for anything. 

OSX & iOS | Logs |  Install

Posts 25030
Forum MVP
Dave Hooton | Forum Activity | Replied: Wed, Sep 26 2018 4:57 PM

Wai Chun:
Finally, there was one that I worked on, and the exclamation mark is gone. Perhaps you can try that too.

Other users found it was fixed after a couple of days. But...Yes, it's worthwhile trying that.

Dave
===

Windows & Android

Posts 3056
David Taylor Jr | Forum Activity | Replied: Fri, Sep 28 2018 1:34 PM

I'm getting errors as well. I uploaded my logs in another thread.

Teacher, Ministry Leader, Student, Author, Husband

How to upload logs

Visit My Site: Reformed Truths

Posts 28
Anton E Brown | Forum Activity | Replied: Mon, Oct 15 2018 3:06 PM

I've got the same issue.  I wonder if you signed up for beta testing the new notes system?  I noticed the problem right after I joined the beta test.

Posts 25030
Forum MVP
Dave Hooton | Forum Activity | Replied: Tue, Oct 16 2018 4:26 AM

Anton E Brown:
I've got the same issue.

Please supply logs

Dave
===

Windows & Android

Page 1 of 1 (14 items) | RSS