Notes Formatting Default - How to Change?

Page 1 of 1 (3 items)
This post has 2 Replies | 2 Followers

Posts 48
DrGregWaddell | Forum Activity | Posted: Sat, Sep 22 2018 6:33 AM

Screenshot

When I highlight a text and have it saved to a notes page for that bibical book, and then write a note in the content area, the font is always bolded and italicized. I don't want that. I want regular font. How can I change this permanentely, so that bold italicized is not the default? I couldn't find anywhere in the preferences for changing this default setting.

Posts 21365
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Sep 22 2018 6:40 AM

Try clicking somewhere in the Notes Document but not in a note.

Then turn off Bold and Italics from the menu.

I think that should work but I don’t have access to my computer at the moment to check 

Posts 48
DrGregWaddell | Forum Activity | Replied: Sat, Sep 22 2018 6:49 AM

Yep. That took care of it. Thanks.

Part of the problem too is that the fact when bold is selected it is not real clear to see. There is barely an increase in blackness of the B and I when on, which I only just now realized.

Page 1 of 1 (3 items) | RSS