Lexham Geographic Commentary Resources not Linked

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 24
Roger Pitot | Forum Activity | Posted: Fri, Oct 12 2018 8:56 AM

I do understand that in some of the older resources the links don't show the linked resources, but surely in a new Lexham resource such as this, they should. I am clicking on the bibliographies and they simply name the resource - not helpful!

Posts 13359
Forum MVP
Mark Barnes | Forum Activity | Replied: Fri, Oct 12 2018 12:10 PM

Unfortunately, this is standard Logos behaviour in bibliographies (and whenever a resource is mentioned but no page numbers given).

The problem is not actually the tagging. What is supposed to happen is that rather than linking directly to the book, the hyperlink consults a web-service first, and then web-service then passes on the resourceID so you can jump to that resource. In principle this is a good idea, because it means that if books are added into the Logos ecosystem in the future, the web-service should be aware of this and you'll be able to go to the resource you want. But unfortunately, the web-service has never worked. It's a real shame, and it affects almost every bibliography in Logos, not just this one.

Posts 408
Ken Shawver | Forum Activity | Replied: Fri, Oct 12 2018 12:15 PM

Thanks Mark, I wasn't aware of how the linking for bibliographies worked. Agreed nice concept, but if it doesn't work...as you said "It's a real shame."

In Christ,


Dell Studio 1555; 15.6 True Life LCD; Intel Core 2 Duo T6600 2.20 GHz, 2M Cache, 800 MHz FSB ; 500GB 5400 HDD; 8GB RAM, Win 10, Chrome 70


Page 1 of 1 (3 items) | RSS