Logos has "an error occurred during synchronization" icon

Page 1 of 1 (6 items)
This post has 5 Replies | 3 Followers

Posts 4
Michael C. Cacoilo | Forum Activity | Posted: Wed, Oct 17 2018 7:14 AM

Logos began having "an error occurred during synchronization" problem last week. The software was open and one morning I noticed the icon.

Posts 4
Daniel Thornton | Forum Activity | Replied: Wed, Oct 17 2018 1:44 PM

5123.Logos.log Same thing happened to me - several weeks ago. It still persists, never achieving a clean synchronization - instead the red exclamation mark shows with the same error message "an error occured [sic] during synchronization, click to try again." I created a log file and attached it. Please advise. Dan

Posts 173
Wesley Crouch | Forum Activity | Replied: Wed, Jul 17 2019 10:11 AM

Same here! Everything else seems to be working fine except for it says it won't synchronize.

Posts 7
Bruce C | Forum Activity | Replied: Fri, Jul 19 2019 4:49 AM

I'm having the same problem as of the last couple of days (week of July 15th, 2019) . Strangely, it's only happening on one of my laptops, and not the other; both running Windows 10, both with Logos 8.6, both connected to the same internet connection, and both with the same internet settings in Logos. There's a red exclamation point on the sync indicator icon in the upper right with the mouse-over message "An error occurred during synchronization, click to try again." I click and get the same result. The problem is that it doesn't give me any clue as to what kind of error it is. I'm at a loss to rectify it.  Any Logos tech support monitoring the forum?  How do we fix this unknown error?

Posts 54
Charles Cherry | Forum Activity | Replied: Sun, Jul 21 2019 10:15 AM

Same problem here. I have a brand new laptop running the latest Windows 10 OS and have allowed Logos to pass through the Windows firewall. Still seeing the error.

Posts 1938
Forum MVP
Reuben Helmuth | Forum Activity | Replied: Sun, Jul 21 2019 12:25 PM

The first thing I would try is to Shift+click the sync icon in order to do a "force sync". Might not take care of the problem, but it's an easy try!

Page 1 of 1 (6 items) | RSS