Page 1 of 1 (12 items)
This post has 11 Replies | 1 Follower

Posts 246
Rev. Michael L. Burns | Forum Activity | Posted: Fri, May 21 2010 8:37 AM

David,

I've been using your Backup/Restore scripts for Logos/Libronix 3 on my tabletpc for some time now and have had little problem. However, today I went to do a backup and attempted to run permissions and I get an error saying, simply "Error granting LDS permissions for sdbpastor"

I've never had a problem before. Any idea what may have changed?

Michael

Posts 4508
Robert Pavich | Forum Activity | Replied: Fri, May 21 2010 9:40 AM

While we're waiting for Dave to show...

You might want to change your display name on the forum so the spambots don't harvest your email address...

http://wiki.logos.com/Changing_Forum_Display_Name

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 246
Rev. Michael L. Burns | Forum Activity | Replied: Fri, May 21 2010 11:31 AM

Robert,

 That is a good suggestion. However my display name was already set to Michael L. Burns so I have no idea why the email address comes up. I changed changed it again anyway  to Rev. Michael L. Burns

Posts 246
Rev. Michael L. Burns | Forum Activity | Replied: Fri, May 21 2010 11:36 AM

Robert,

 see changing the display name didn't help at all. Not sure what's hqppening.

Michael

Posts 4508
Robert Pavich | Forum Activity | Replied: Fri, May 21 2010 12:06 PM

Did you try logging out and logging back in? It might take a while to show that way...I thought I had heard something like that.

Robert Pavich

For help go to the Wiki: http://wiki.logos.com/Table_of_Contents__

Posts 246
Rev. Michael L. Burns | Forum Activity | Replied: Fri, May 21 2010 3:04 PM

Robert,

Yes. I tried several times. Tried all this several months ago as well to no avail.

 

Michael

Posts 8967
RIP
Matthew C Jones | Forum Activity | Replied: Fri, May 21 2010 3:59 PM

I don't know if you can edit the thread title but Dave spells his last name Hooton (without an "e") and teases some of us who get it wrong.

If you find out why editing display names and profile doesn't always take, please let me know. I have tried several times and nothing ever takes.

 

Logos 7 Collectors Edition

Posts 26510
Forum MVP
Dave Hooton | Forum Activity | Replied: Fri, May 21 2010 7:10 PM

sdbpastor@charter.net:
However, today I went to do a backup and attempted to run permissions and I get an error saying, simply "Error granting LDS permissions for sdbpastor"

First it isn't necessary to run Permissions each time you perform a backup. It only has to be run once and is only needed for a Restore, so you should still be able to Backup.

What OS? If Win7/Vista did you right click and "Run as administrator"?

Have you installed the latest Backup/Restore at http://community.logos.com/forums/t/3374.aspx?

 

Dave
===

Windows 10 & Android 8

Posts 246
Rev. Michael L. Burns | Forum Activity | Replied: Fri, May 21 2010 8:49 PM

David,

I think I have been using the latest version but will download it tomorrow just to be on the safe side. I  only reran the permissions file again today after all three backup files failed, thinking that perhaps it was a permissions problem. Forget the errors on the backups and can't run them now since I am away from the office.

I am on a Vista Ultimate machine that I've used right along with now problems with the backups in the past. Don't know of anything I've changed.

Michael

Posts 26510
Forum MVP
Dave Hooton | Forum Activity | Replied: Sat, May 22 2010 3:57 AM

sdbpastor@charter.net:
I  only reran the permissions file again today after all three backup files failed,

You need the new version. Don't forget to copy the new Getpaths.cmd into your Windows folder.

Dave
===

Windows 10 & Android 8

Posts 246
Rev. Michael L. Burns | Forum Activity | Replied: Mon, May 24 2010 9:13 AM

David,

I confirmed that I had been running the correct version of the backup and restore I had been using it for some time before the problem started)

It appears that I had a corrupted Getpaths in the Windows directory. Even though the files size and date and time were the same, replacing it corrected my problems

Thanks,

Michael

Posts 26510
Forum MVP
Dave Hooton | Forum Activity | Replied: Mon, May 24 2010 8:29 PM

Well done!

Dave
===

Windows 10 & Android 8

Page 1 of 1 (12 items) | RSS