Page 1 of 1 (2 items)
This post has 1 Reply | 1 Follower

Posts 3
Alan Hardy | Forum Activity | Posted: Wed, Oct 31 2018 9:12 AM

I have an old iPad Mini - so old that it won't upgrade past iOS 9!

I had some issues with Logos so I deleted it with the intention of reinstalling. But the App Store tells me 'Unable to Purchase', 'incompatible' etc.

Is there a way around this?

If not then if there is anyone else out there like me who is squeezing every bit of value they can out of their old gadgets, don't go thinking you can reinstall Logos. 

Alan

Posts 978
Richard Wardman | Forum Activity | Replied: Wed, Oct 31 2018 9:17 AM

Alan Hardy:
I had some issues with Logos so I deleted it

Eeeek!

Alan Hardy:
Is there a way around this?

I don't think so. You could try the web app but it's not particularly stable on mobile devices. 

Alan Hardy:
If not then if there is anyone else out there like me who is squeezing every bit of value they can out of their old gadgets, don't go thinking you can reinstall Logos. 

Good tip! 

Page 1 of 1 (2 items) | RSS