Spell check is active, even with it turned off in settings

Page 1 of 1 (3 items)
This post has 2 Replies | 0 Followers

Posts 412
Mary-Ellen | Forum Activity | Posted: Thu, Nov 1 2018 7:12 AM

I'd like to get rid of the wavy underlines in the new note I'm writing.  I went to Program Settings to see if I could turn off spell check, and was surprised to see that it already was turned off.  But the wavy lines appeared anyway?

Dell XPS 8930/Intel Core i7-8700@3.20GHz/32GB RAM/Win10 Pro

Trekstor Primebook/Celeron/4GB RAM/Win10 Home

iPad Air/Pixel/Faithlife Connect

Posts 1600
Forum MVP
Levi Durfey | Forum Activity | Replied: Thu, Nov 1 2018 7:30 AM

I can confirm...the toggle switch in settings has no effect on turning off spellcheck, even after restarting Logos.

Posts 579
LogosEmployee
Alan Palmer (Faithlife) | Forum Activity | Replied: Thu, Nov 1 2018 7:31 AM

Thanks. We will take a look.

Page 1 of 1 (3 items) | RSS