Course not showing on new dashboard feature

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3
Michael Miller | Forum Activity | Posted: Fri, Nov 2 2018 3:47 PM

I am attempting to add a course I am going through to my dashboard on Logos 8. I click the (+) sign and select "course" but none of my courses are showing as available to add to the dashboard. Has anyone else experienced this? If so, have you figured out how to add? Thank you for the help!

Posts 824
GregW | Forum Activity | Replied: Fri, Nov 2 2018 4:21 PM

You need to have started the course using the Courses Tool before the card becomes available to put on the dashboard. 


Running Logos 6 Platinum and Logos Now on Surface Pro 4, 8 GB RAM, 256GB SSD, i5

Posts 988
Richard Wardman | Forum Activity | Replied: Fri, Nov 2 2018 4:27 PM

Michael Miller:

I am attempting to add a course I am going through to my dashboard on Logos 8. I click the (+) sign and select "course" but none of my courses are showing as available to add to the dashboard. Has anyone else experienced this? If so, have you figured out how to add? Thank you for the help!

Welcome to the forums Michael!

It seems like a number of people are experiencing this. From what I can tell, you need to access the courses within the Courses tool before they show as available on the homepage, even if you had already started them in L7.

Posts 3
Michael Miller | Forum Activity | Replied: Fri, Nov 2 2018 5:52 PM

Thanks for the reply. I actually already tried this and it still isn't giving me the option. I even started the course over again hoping it would give me option if I started it fresh in Logos 8.

Posts 988
Richard Wardman | Forum Activity | Replied: Sat, Nov 3 2018 3:12 AM

Having started it again, is there now a course tile in the homepage dashboard? 

Posts 3
Michael Miller | Forum Activity | Replied: Sat, Nov 3 2018 6:58 AM

There was not one... BUT when I woke up this morning and relaunched Logos 8, the tile is now showing all on its own without me even needing to add it. Perhaps the tiles do not refresh until the next day each time.

Posts 988
Richard Wardman | Forum Activity | Replied: Sat, Nov 3 2018 7:19 AM

Yes, or you may need to hit the Refresh button on the click wheel menu. 

Glad something showed up eventually!

Page 1 of 1 (7 items) | RSS