Error during Synch, now worse after talking with tech

Page 1 of 1 (7 items)
This post has 6 Replies | 1 Follower

Posts 3
Rick McLain | Forum Activity | Posted: Sat, Nov 3 2018 8:37 AM

I was on Logo 6 for Mac.  This week I downloaded and installed Logos 7 Basic.  After opening, I would get a red exclamation mark in the top right with two arrows circling around it.  I could hover my pointer over it and got the message that it was an error during synchronization and to click and retry.  The retries did not work.  I called support this morning and spoke with Ashton Davis. She said to go to my Applications folder, hold my Command key down, and double click on the Logos icon.  I did that and the highlighted icon and top of the screen would flash and keep flashing.  I restarted my computer and went through the same steps.  Same results.  She said to submit log files.0045.LogosLogs.rickmclain.20181103-102722.zip
 

Rick McLain

Posts 21174
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 3 2018 8:47 AM

Hi Rick - and welcome to the forums

Sorry to hear you are having problems.

Thanks for posting logs - but I'm afraid they don't contain the key one we need - Logos.log

Please enable diagnostic logging as per https://support.logos.com/hc/en-us/articles/360015776171-Report-a-Problem-in-Logos-Mac and post logs again after a sync problem.

And it may have been that Ashton was requesting that you send logs through to customer services so she could continue to support you. These forums are mainly for Logos users and we will try to help as much as we can - but I just wanted to ensure you understood this.

Graham

Posts 3
Rick McLain | Forum Activity | Replied: Sat, Nov 3 2018 9:02 AM

Hi Graham,

I followed Ashton's directions to go to this link:  https://www.logos.com/support/mac/report-problem

w
hich then says to post this on the forum (see below).  

After following her directions prior to that, I now cannot even open Logos.

Solution:

Step 1: Download the Utility
  1. Download the Logos Logging Utility zip file.
  2. Open "LogosLogging.zip".
  3. Copy the  Logos Logging Utility to the Applications folder.

Step 2: Run the Utility
  1. Open Finder.
  2. Go to Applications.
  3. Open the  Logos Logging Utility.
  4. Click the "Enabled" button.


Logos version should match the recognized installed version.

Note: The Logging Utility will not record correctly if Logos is running in the background when you enable logging. You may need to open the Finder: Applications > Utilities > Activity Monitor and manually quit the Logos porcesses (Logos Bible Software, LogosIndexer and LogosCEF if present).

Step 3: Recreate the Problem
  1. If Logos is already open, quit and restart it.
  2. Recreate the problem, crash or bug.
  3. Click "Archive Logs" in the Logos Logging Utility.
      If Logos is freezing or "pinwheeling", use the "Sample" button instead.
  4. Save your logs to the Desktop.

Step 4: Make a Report
  1. Click here to visit the Logos 7 forum.
  2. Click on "Write a New Post".
  3. Put "Bug", "Crash" or "Hang" (Freezing) in the title.
  4. Enter a description of what you were doing when the bug or crash occurred.
  5. Attach your log files from Step 3 using the  media button.
  6. Then "Post" your bug report.
    • The Development and Support teams monitor these forums and will be in touch with you as possible. Including "Crash" in the subject will improve visibility.
    • If a Support Technician requested your logs, skip this step and email your logs to that Technician.
Posts 21174
Forum MVP
Graham Criddle | Forum Activity | Replied: Sat, Nov 3 2018 9:39 AM

Hi Rick

In the Console Message file I see:

2018-11-03 08:12:47 Ricks-iMac com.apple.xpc.launchd[1] <Warning>: Could not find and/or execute program specified by service: 2: No such file or directory: /private/var/folders/m8/mkgg5bx52jb2_d2tm9kxkcm40000gn/T/AppTranslocation/B9D1742D-B88C-4C72-954C-FE772EB5B336/d/Logos.app/Contents/MacOS/Logos

This seems to suggest there is a problem with the installation and the logos executable hasn't been installed correctly.

We'll need a Mac expert to advise further - or alternatively contact customer services again and see what they can advise.

Graham

Posts 4492
Forum MVP
Mike Binks | Forum Activity | Replied: Sat, Nov 3 2018 10:12 AM

I seem to remember that the Installation Window isn't the most helpful of beasts.

What needs to be done for installation is to make the window as wide as possible.

Then physically drag the Logos icon over the Applications icon and release.

I would also recommend making sure that your OS has been upgraded to 10.14.1 as some users have had problems with 10.14.0

Posts 17633
Forum MVP
Keep Smiling 4 Jesus :) | Forum Activity | Replied: Sat, Nov 3 2018 10:43 AM

Rick McLain:
I was on Logo 6 for Mac.  This week I downloaded and installed Logos 7 Basic.

Welcome Big Smile

If you would like more robo spam calls, then leaving your phone number in original post should help. Otherwise may want to edit post to remove your phone number.

Graham Criddle:
Could not find and/or execute program specified by service: 2: No such file or directory: /private/var/folders/m8/mkgg5bx52jb2_d2tm9kxkcm40000gn/T/AppTranslocation/B9D1742D-B88C-4C72-954C-FE772EB5B336/d/Logos.app/Contents/MacOS/Logos

Console Messages (/private/var ...) shows opening Logos application from downloaded disk image, which will always crash.

Please drag Logos from downloaded disk image to desired folder: e.g. Applications (after application is copied, can eject disk image)

Faithlife support => https://www.logos.com/support/logos6/mac/install describes Mac installation.

Note: Logos and Verbum application can be dragged to Downloads OR Documents folder. Windows default install location is in your documents folder. Personally use iCloud for document sharing so have Logos and Verbum applications in my Downloads folder on macOS 10.13.6

Keep Smiling Smile

Posts 3
Rick McLain | Forum Activity | Replied: Sat, Nov 3 2018 11:22 AM
I did drag the icon to the Applications folder both when I installed and with Logos Support. I also just went to the 10.14.1 per your suggestion but I have the same issue with the "Error during synchronization." I sent an e-mail to support.
Page 1 of 1 (7 items) | RSS