Page 1 of 1 (5 items)
This post has 4 Replies | 0 Followers

Posts 422
Lewis Harper | Forum Activity | Posted: Fri, Nov 23 2018 5:03 AM

Multiple resource highlighted when there are no invited guest.  Which may be the cause of the sync error

7713.LogosLogs.lewisharper.20181120-160944.zip

Posts 10420
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Nov 23 2018 2:25 PM

This would seem to indicate that Multiple Resources are enabled but that none have been selected. Don't believe this would cause a synch error. You can toggle that icon by clicking it. Had several MRs enabled the Logos was launched the other day, but had not synch error.

Posts 422
Lewis Harper | Forum Activity | Replied: Fri, Nov 23 2018 2:52 PM

Thanks Jack,

 I have clicked the sync icon several times with the same result. Even typed the sync command in the go box.  This has been going on since the update on Monday.  The logs was taken earlier. In hopes that it would clear up I didn't submit them, so I attached the logs hoping they would help identify the problem.

Posts 10420
Forum MVP
Jack Caviness | Forum Activity | Replied: Fri, Nov 23 2018 3:12 PM

Lewis Harper:
I attached the logs hoping they would help identify the problem.

Unfortunately, I am not as tech-savvy as Dave, JT, or Graham. The error is in SermonWriter, but I do not know the solution

2018-11-20 16:09:23.3309 | ERROR | 17 | ApplicationUtility | Exception while syncing client: SermonWriter ~ArgumentNullException: Value cannot be null.

If one of the more tech-save MVPs do not respond soon, I will give them a heads-up.

Posts 422
Lewis Harper | Forum Activity | Replied: Fri, Nov 23 2018 3:16 PM

Thanks for all your help Jack.  I'll take a look at SermonWriter to see if I can find the culprit.

Page 1 of 1 (5 items) | RSS