What is the best way to attach images to Forum posts?

Page 1 of 1 (15 items)
This post has 14 Replies | 1 Follower

Posts 85
William Walker | Forum Activity | Posted: Fri, Nov 23 2018 2:29 PM

What is the best way to attach images to posts?  I can't seem to get them to show up in my posts even though I can see them before I post them.

I've tried directly pasting them into the body of the post and also using a URL link with bitly image.

Please help.

William

Posts 21635
Forum MVP
Graham Criddle | Forum Activity | Replied: Fri, Nov 23 2018 2:31 PM

Try using the paperclip icon in the forum editor 

Posts 85
William Walker | Forum Activity | Replied: Fri, Nov 23 2018 2:33 PM

Graham Criddle:

Try using the paperclip icon in the forum editor 

Thank you Graham.  Will give it a try.

Test

Posts 85
William Walker | Forum Activity | Replied: Fri, Nov 23 2018 2:33 PM

Perfect.  Thank you for your quick reply Graham!

Posts 85
William Walker | Forum Activity | Replied: Fri, Nov 23 2018 2:34 PM

Perfect!  Thank you for your quick reply Graham.  Much appreciated.

Posts 6154
DAL | Forum Activity | Replied: Fri, Nov 23 2018 2:42 PM

Graham Criddle:

Try using the paperclip icon in the forum editor 

It hasn’t been working for me since yesterday.

DAL

Posts 85
William Walker | Forum Activity | Replied: Fri, Nov 23 2018 3:08 PM

DAL:

It hasn’t been working for me since yesterday.

DAL

I know this may not help your situation but I just tried using the paper clip as Graham suggested and it worked for me.  Maybe try again and post back if it's still not working.

William

Posts 27260
Forum MVP
JT (alabama24) | Forum Activity | Replied: Fri, Nov 23 2018 5:27 PM

Also: How large is the file? What is the format?

OSX & iOS | Logs |  Install

Posts 6154
DAL | Forum Activity | Replied: Fri, Nov 23 2018 6:20 PM

JT (alabama24):

Also: How large is the file? What is the format?

Picture taken with my phone of my laptop screen. This is the message I get:

Posts 6154
DAL | Forum Activity | Replied: Fri, Nov 23 2018 6:21 PM

Apparently screenshots go through but not pictures taken with my cell’s camera.

DAL

Posts 6154
DAL | Forum Activity | Replied: Fri, Nov 23 2018 6:28 PM

Follow this link: https://community.logos.com/forums/t/175886.aspx

It won’t let me attach the picture here either, even though I took a screenshot of it —- so go figure 🙄

Posts 85
William Walker | Forum Activity | Replied: Fri, Nov 23 2018 7:54 PM

DAL:

JT (alabama24):

Also: How large is the file? What is the format?

Picture taken with my phone of my laptop screen. This is the message I get:

That is the same error I was getting earlier when either clicking on the insert media button directly to the left of the smiley face or when I was pasting the image directly into the post.  Even with the error the posts still showed up later but like you said with no attached images.

Once I inserted the image by clicking on the paper clip button the images came out fine and I did not get the posting error.

Sorry that clicking on the paper clip is not working for you.

Posts 27260
Forum MVP
JT (alabama24) | Forum Activity | Replied: Sat, Nov 24 2018 10:57 AM

DAL:

Apparently screenshots go through but not pictures taken with my cell’s camera.

But you didn't answer my questions: How large is the file? What is the format? If it is too large or not the right format, it won't upload. 

OSX & iOS | Logs |  Install

Posts 6154
DAL | Forum Activity | Replied: Sat, Nov 24 2018 11:22 AM

JT (alabama24):

DAL:

Apparently screenshots go through but not pictures taken with my cell’s camera.

But you didn't answer my questions: How large is the file? What is the format? If it is too large or not the right format, it won't upload. 

When I try to email it, it says the actual size is 5.1 MB.  The screenshot of the same picture is 4.3 MB and the sorry error message just goes through and doesn’t tell me the size of the picture. Which is kind of odd because it’s still a screenshot with the same phone 🤔

Posts 27260
Forum MVP
JT (alabama24) | Forum Activity | Replied: Mon, Nov 26 2018 4:20 AM

DAL:
When I try to email it, it says the actual size is 5.1 MB.

5.1 is likely too big. 

DAL:
The screenshot of the same picture is 4.3 MB

I don't understand what this means. You are trying to upload a screenshot in both cases, right? In any case, there are ways to reduce the size but still maintain a quality pic. You may need to do so.

OSX & iOS | Logs |  Install

Page 1 of 1 (15 items) | RSS