LOGOS 8 Issue - Word Study (Original Language Workflow)

Page 1 of 1 (4 items)
This post has 3 Replies | 2 Followers

Posts 2
Brian Temple | Forum Activity | Posted: Mon, Dec 3 2018 1:03 PM

I am doing my first Word Study Workflow in Logos 8 and got to step 6 (Research Commentaries for Lemma Discussions).

I understand that Logos database is vast and it may take some time, but it seems to be taking an inordinate amount of time to grab something with 2 sub-results after it took forever to load the list of 191 Lemmas in Passage for “θησαυρός”.

Note: When searching for this same Lemma in an option other than "workflow" the response is nearly immediate.

Is this normal to take so long or is there a known issue with Lemma searches in the workflow environment? If it is, I will learn to live with it but I have never run into delays this long in studying a word.

See attached logging.

6787.Logos Log Files.zip

Posts 20530
Forum MVP
Graham Criddle | Forum Activity | Replied: Mon, Dec 3 2018 2:03 PM

Hi Brian - and welcome to the forums

Brian Temple:
Is this normal to take so long or is there a known issue with Lemma searches in the workflow environment?

I don't believe it's a known issue - in that I don't think I have seen it reported.

But I can reproduce exactly what you describe and agree there is a problem here.

Hopefully someone from Faithlife will see this and comment further

Graham

Posts 2
Brian Temple | Forum Activity | Replied: Mon, Dec 3 2018 3:16 PM

Thanks Graham.

I emailed Logos and they suggested I report it here, so I hope so.

Brian

Posts 244
LogosEmployee
Ryan Gano (Faithlife) | Forum Activity | Replied: Tue, Dec 4 2018 12:37 PM

Thank you for posting about this. A fix is forthcoming. Expect Philana to post here when it's in the application.

Ryan

Page 1 of 1 (4 items) | RSS